Bug 126562 - client config guide, specify that the AS bootstrap script is for RHEL 2.1
client config guide, specify that the AS bootstrap script is for RHEL 2.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Clay Murphy
Fanny Augustin
https://rhn.redhat.com/help/client-co...
: Documentation
Depends On:
Blocks: 128275
  Show dependency treegraph
 
Reported: 2004-06-23 06:18 EDT by Patrick C. F. Ernzer
Modified: 2009-08-19 23:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 10:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2004-06-23 06:18:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
'Chapter 6. Using the Bootstrap Script' states 'Note that systems
running Red Hat Enterprise Linux AS 2.1 or versions of Red Hat Linux
prior to 8.0 should use the script labeled "AS." Refer to the Appendix
A Sample Bootstrap Script for an example script:'

This should read 'Note that systems running Red Hat Enterprise Linux
2.1 or versions of Red Hat Linux prior to 8.0 should use the script
labeled "AS." Refer to the Appendix A Sample Bootstrap Script for an
example script:'

I just had a customer calling as he was trying to use the newer
bootstrap script on RHEL 2.1 ES. His logic was that ES 2.1 is not AS
2.1 and that the docs led him to believe that this meant he needed to
run the newer bootstrap script

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to register existing systems via bootstrap
2. system is RHEL 2.1 ES
3. read docs
    

Actual Results:  wrong choice of bootstrap scrip

Expected Results:  clear statement in the docs

Additional info:
Comment 1 Clay Murphy 2004-06-23 15:19:33 EDT
Yeah, wow, good catch there Patrick. I should've caught this myself on
the initial write-up. Although the script is labeled AS, and all new
Sats. must run on AS, our clients can be any flavor. Dunno what I was
thinking.

Tell your customer sorry for me; I'll get this fixed in the next
release. Aligning to the 350 doc tracking bug, setting the version to
350, and marking customer facing.
Comment 2 Clay Murphy 2004-07-20 21:38:38 EDT
Moving blocker from the 350 hosted doc bug to the 350 sat doc bug,
since that is when this documentation change will appear.
Comment 3 Clay Murphy 2004-08-09 20:50:45 EDT
This change has been made.
Comment 4 Fanny Augustin 2004-08-12 11:59:33 EDT
Looks good on QA.

Note You need to log in before you can comment on or make changes to this bug.