Bug 1265663 - Impossible to work with Business Processes in IE10
Impossible to work with Business Processes in IE10
Status: CLOSED DUPLICATE of bug 1265652
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
All Windows
unspecified Severity urgent
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 08:41 EDT by Kirill Gaevskii
Modified: 2015-09-23 08:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-23 08:45:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kirill Gaevskii 2015-09-23 08:41:26 EDT
Description of problem:
It is impossible to change existing OrgUnits, Repositories, Projects, Project properties and so on. Not possible to open existing Business Processes, can't to work with new Business Process in a proper way.

Version-Release number of selected component (if applicable):
6.2.ER3

How reproducible:
always

Steps to Reproduce:
1. Open Authoring Perspective try to change OrgUnit, Repository, Projects.
2. Reset perspective or go to Home -> Authoring Perspective
3. Try to open existing Business Process
4. Reset perspective or go to Home -> Authoring Perspective
5. Create new Business Process. Add End Event, try to save project
6. Reset perspective or go to Home -> Authoring Perspective
7. Create new Business Process. Add new Task, try to add Input/Output variable
8. Reset perspective or go to Home -> Authoring Perspective

Actual results:
Not possible to work with Designer.

Expected results:


Additional info:
Comment 1 Kirill Gaevskii 2015-09-23 08:45:09 EDT

*** This bug has been marked as a duplicate of bug 1265652 ***

Note You need to log in before you can comment on or make changes to this bug.