Bug 1265755 - F22 - last.fm will not authenticate: invalid api error
F22 - last.fm will not authenticate: invalid api error
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: qmmp-plugin-pack (Show other bugs)
22
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Karel Volný
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 12:54 EDT by Gerald Cox
Modified: 2015-09-27 13:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-27 13:56:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2015-09-23 12:54:48 EDT
Description of problem:
When trying to authenticate with last.fm receive:
Invalid API key error


Version-Release number of selected component (if applicable):
Affects 0.8.3-1 and subsequent.  Probably all releases due to expiration or other problem with the last.fm key.


How reproducible:
Try to authenticate plugin with last.fm service


Actual results:
On last.fm web page receive invalid api key error


Expected results:
successful authentication

Additional info:
Reported upstream:
https://sourceforge.net/p/qmmp-dev/tickets/810/
Comment 1 Gerald Cox 2015-09-27 13:56:33 EDT
Issue has been resolved.  Closing.

Note You need to log in before you can comment on or make changes to this bug.