Bug 1265864 - python-OWSLib-0.9.2 is available
python-OWSLib-0.9.2 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-OWSLib (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-23 20:16 EDT by Upstream Release Monitoring
Modified: 2015-11-11 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 18:20:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec patch for 0.9.2 (673 bytes, patch)
2015-09-24 10:28 EDT, Julien Enselme
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-09-23 20:16:52 EDT
Latest upstream release: 0.9.2
Current version/release in rawhide: 0.9.1-2.fc24
URL: https://pypi.python.org/pypi/OWSLib

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-23 20:17:00 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-LTq8d1/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-LTq8d1/100.0%: No such file or directory
Comment 2 Julien Enselme 2015-09-24 10:28 EDT
Created attachment 1076562 [details]
Spec patch for 0.9.2
Comment 3 Julien Enselme 2015-09-24 10:28:10 EDT
I don't know why Upstream release monitoring wasn't able to do it automatically as this is a pretty straightforward update:
http://jenselme.perso.centrale-marseille.fr/visible/SRPMS/python-OWSLib-0.9.2-1.fc22.src.rpm
Comment 4 Upstream Release Monitoring 2015-09-25 17:01:06 EDT
volter's python-OWSLib-0.9.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=688089
Comment 5 Volker Fröhlich 2015-09-25 17:43:21 EDT
Because this feature apparently doesn't work yet.
Comment 6 Upstream Release Monitoring 2015-11-10 10:07:06 EST
pbrobinson's python-OWSLib-0.9.2-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=697625

Note You need to log in before you can comment on or make changes to this bug.