Bug 1265958 - consume fix for "Bug 1262399 - disk backend is not removed properly when disk frontent hotplug fails"
consume fix for "Bug 1262399 - disk backend is not removed properly when disk...
Status: CLOSED CURRENTRELEASE
Product: vdsm
Classification: oVirt
Component: Packaging.rpm (Show other bugs)
4.17.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.2
: 4.17.17
Assigned To: Allon Mureinik
Aharon Canan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 04:31 EDT by Allon Mureinik
Modified: 2016-02-18 06:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:12:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
ylavi: planning_ack+
amureini: devel_ack+
acanan: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51644 master MERGED spec: require libvirt to fix hotplugging 2016-01-11 09:44 EST
oVirt gerrit 51653 ovirt-3.6 MERGED spec: require libvirt to fix hotplugging 2016-01-11 11:28 EST

  None (edit)
Description Allon Mureinik 2015-09-24 04:31:15 EDT
Description of problem:
Bug 1262399 - "disk backend is not removed properly when disk frontent hotplug fails" fixes a libvirt issue that may occur when hot pluging and unplugging multiple disks.

VDSM should consume the relevant libvirt build to solve itb (libvirt-1.2.17-9.el7 according to the bug)
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 07:01:55 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Sandro Bonazzola 2015-10-26 08:40:22 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 3 Red Hat Bugzilla Rules Engine 2015-10-29 06:19:24 EDT
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 4 Aharon Canan 2016-01-17 06:41:33 EST
Verified (vdsm-4.17.17-0.el7ev.noarch)



[root@camel-vdsc ~]# rpm -q --requires vdsm |grep libvirt
libvirt-client
libvirt-daemon >= 1.2.17-9
libvirt-daemon-config-nwfilter
libvirt-daemon-driver-network
libvirt-daemon-driver-nwfilter
libvirt-daemon-driver-qemu
libvirt-lock-sanlock
libvirt-python >= 1.2.17-2

Note You need to log in before you can comment on or make changes to this bug.