Bug 126605 - Package devhelp needs mozilla = 37:1.6, this is not available.
Package devhelp needs mozilla = 37:1.6, this is not available.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-23 14:33 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-24 13:26:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-06-23 14:33:49 EDT
Description of problem:

 yum update problem

(may be a typo somewhere)

Version-Release number of selected component (if applicable):


How reproducible:

 Happened just now

Steps to Reproduce:
1. see below
2.
3.
  
Actual results:
[
root@hoho2 user1]# yum --exclude wvdial update
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package devhelp needs mozilla = 37:1.6, this is not available.
[root@hoho2 user1]#

Expected results:


Additional info:
Comment 1 Bob Gustafson 2004-06-23 14:45:12 EDT
I did a

rpm -e devhelp-devel
rpm -e devhelp

and then
yum update

(which showed [update: mozilla 37:1.7-0.3.1.i386] )

Then did (see below) which failed again

[root@hoho2 user1]# yum install devhelp
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - Development Tree
Finding updated packages
Downloading needed headers
wvdial-0-1.53-14.i386.hdr 100% |=========================| 2.9 kB    00:00
Resolving dependencies
....Unable to satisfy dependencies
Package devhelp needs mozilla = 37:1.6, this is not available.
[root@hoho2 user1]
Comment 2 Christopher Aillon 2004-06-24 03:31:02 EDT
This should be fixed in devhelp-0.9.6 which I built yesterday morning.
 It should be available from the usual channels soon.
Comment 3 Bob Gustafson 2004-06-24 13:26:42 EDT
Cool - clean 'yum update'

- even after 'yum install devhelp' and 'yum install devhelp-devel'

Thanks much.  Works for me

Now, if only my sound would work - and the root authorization dialogs
when I need to tweek some system stuff in Gnome...

But that is not your problem.

Note You need to log in before you can comment on or make changes to this bug.