Bug 1266160 - [abrt] WARNING: CPU: 0 PID: 4757 at lib/list_debug.c:59 __list_del_entry+0xbd/0xe0()
[abrt] WARNING: CPU: 0 PID: 4757 at lib/list_debug.c:59 __list_del_entry+0xbd...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d39a3f5af3bc35cc34c97489435...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 12:04 EDT by Chris Zwilling
Modified: 2015-09-24 12:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 12:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (167.37 KB, text/plain)
2015-09-24 12:04 EDT, Chris Zwilling
no flags Details

  None (edit)
Description Chris Zwilling 2015-09-24 12:04:15 EDT
Description of problem:
I was using Google Chrome on Appear.in doing a video chat with my team. When the crash happens, the green light on my Logitech Webcam C270
turns off and my video no longer works (my workstation stops broadcasting video). Restarting Chrome restores video until the crash happens
again. It takes about two to five minutes for the crash to happen.

I have adjusted the xHCI handoff (from off to on to off) in the UEFI to see if that makes a difference - it didn't. Also, I have tried
other USB ports - no difference.

This machine is an Intel 6600k on a Gigabyte Z170-HD3-CF.

This webcam worked on another machine with Fedora 22 and the same Chrome setup. The other machine was a AMD FX-4130 on an Asus M5A.

Additional info:
reporter:       libreport-2.6.2
WARNING: CPU: 0 PID: 4757 at lib/list_debug.c:59 __list_del_entry+0xbd/0xe0()
list_del corruption. prev->next should be ffffea0010f81ee0, but was ffffea0010dfc760
Modules linked in: uas usb_storage nls_utf8 isofs bnep bluetooth rfkill ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw snd_hda_codec_realtek x86_pkg_temp_thermal snd_hda_codec_generic coretemp hid_logitech_hidpp kvm_intel vfat fat kvm i915 crct10dif_pclmul crc32_pclmul crc32c_intel ppdev ghash_clmulni_intel uvcvideo snd_hda_codec_hdmi videobuf2_vmalloc videobuf2_core snd_hda_intel snd_usb_audio snd_hda_controller snd_hda_codec videobuf2_memops snd_usbmidi_lib v4l2_common videodev
 snd_hda_core snd_hwdep snd_rawmidi snd_seq media hid_logitech_dj snd_seq_device snd_pcm snd_timer i2c_i801 snd soundcore parport_pc parport wmi shpchp video tpm_infineon tpm_tis acpi_cpufreq tpm acpi_pad nfsd auth_rpcgss nfs_acl lockd grace sunrpc amdkfd amd_iommu_v2 radeon i2c_algo_bit drm_kms_helper 8021q garp stp llc mrp ttm drm r8169 serio_raw mii i2c_hid
CPU: 0 PID: 4757 Comm: umount Not tainted 4.1.6-200.fc22.x86_64 #1
Hardware name: Gigabyte Technology Co., Ltd. To be filled by O.E.M./Z170-HD3-CF, BIOS F4j 09/02/2015
 0000000000000000 00000000816ab1a3 ffff880075f07a68 ffffffff8179b97d
 0000000000000000 ffff880075f07ac0 ffff880075f07aa8 ffffffff810a165a
 ffff8804767ead80 ffffea0010f81ee0 ffff8804767ead80 ffffea0010f81ec0
Call Trace:
 [<ffffffff8179b97d>] dump_stack+0x45/0x57
 [<ffffffff810a165a>] warn_slowpath_common+0x8a/0xc0
 [<ffffffff810a16e5>] warn_slowpath_fmt+0x55/0x70
 [<ffffffff8120b7f6>] ? kmem_cache_free+0x1f6/0x220
 [<ffffffff813cba5d>] __list_del_entry+0xbd/0xe0
 [<ffffffff813cba91>] list_del+0x11/0x40
 [<ffffffff811bc5b0>] release_pages+0x1d0/0x2f0
 [<ffffffff811bcea2>] __pagevec_release+0x32/0x40
 [<ffffffff811bde3c>] truncate_inode_pages_range+0x37c/0x7b0
 [<ffffffff811be285>] truncate_inode_pages+0x15/0x20
 [<ffffffff81265773>] kill_bdev+0x33/0x40
 [<ffffffff81266112>] __blkdev_put+0x72/0x220
 [<ffffffff81266214>] __blkdev_put+0x174/0x220
 [<ffffffff81266750>] blkdev_put+0x50/0x130
 [<ffffffff8122d5a1>] kill_block_super+0x41/0x80
 [<ffffffff8122d8f9>] deactivate_locked_super+0x49/0x80
 [<ffffffff8122dd6c>] deactivate_super+0x6c/0x80
 [<ffffffff8124c853>] cleanup_mnt+0x43/0xa0
 [<ffffffff8124c902>] __cleanup_mnt+0x12/0x20
 [<ffffffff810beff4>] task_work_run+0xc4/0xe0
 [<ffffffff81014d1d>] do_notify_resume+0x9d/0xa0
 [<ffffffff817a20fc>] int_signal+0x12/0x17

Potential duplicate: bug 1183290
Comment 1 Chris Zwilling 2015-09-24 12:04:23 EDT
Created attachment 1076602 [details]
File: dmesg
Comment 2 Chris Zwilling 2015-09-24 12:08:13 EDT
Withdrawing this ticket as it was filed in error.

Note You need to log in before you can comment on or make changes to this bug.