Bug 1266265 - No submit button on VM Reconfigure page
No submit button on VM Reconfigure page
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Martin Hradil
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-24 19:06 EDT by Nandini Chandra
Modified: 2015-11-11 15:32 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 08:08:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of VM reconfigure page (72.34 KB, image/png)
2015-09-24 19:08 EDT, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-09-24 19:06:35 EDT
Description of problem:
-----------------------
I'm unable to reconfigure VMs because there is no submit button on the VM Reconfigure page.


Version-Release number of selected component (if applicable):
---------------
5.5.0.2


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.
2.
3.


Actual results:
--------------
No submit button on the VM Reconfigure page


Expected results:
-----------------
There should be a submit button on the VM Reconfigure page


Additional info:
----------------
Comment 2 Nandini Chandra 2015-09-24 19:08 EDT
Created attachment 1076741 [details]
screen shot of VM reconfigure page
Comment 4 Martin Hradil 2015-10-01 08:08:11 EDT
Already fixed in upstream, the Submit button is shown near the bottom.

Note You need to log in before you can comment on or make changes to this bug.