This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1266416 - Build python-lockfile for RHEV-3.6
Build python-lockfile for RHEV-3.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Sandro Bonazzola
Pavol Brilla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-25 04:42 EDT by Sandro Bonazzola
Modified: 2016-03-09 14:52 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 14:52:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2015-09-25 04:42:12 EDT
This bug is required in order to ship python-lockfile via errata.
It's a dependency for python-daemon.
Comment 1 Sandro Bonazzola 2015-09-25 07:39:11 EDT
python-lockfile tagged rhevm-3.6-rhel-6-candidate
Comment 3 Pavol Brilla 2015-10-12 04:08:55 EDT
Verified on build 3.6.0-15

[root@pb-rh36 ~]# rpm -q rhevm-setup python-lockfile
rhevm-setup-3.6.0-0.18.el6.noarch
python-lockfile-0.8-5.el6.noarch
Comment 5 errata-xmlrpc 2016-03-09 14:52:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0413.html

Note You need to log in before you can comment on or make changes to this bug.