Bug 1266497 - Console.vv no proxy reference with "Enable SPICE Proxy"
Console.vv no proxy reference with "Enable SPICE Proxy"
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Console-Integration (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high (vote)
: ovirt-3.6.0-ga
: 3.6.0
Assigned To: Tomas Jelinek
Ilanit Stein
virt
:
: 1269448 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-25 08:18 EDT by Pedro Aleluia
Modified: 2016-02-10 14:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 06:16:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑3.6.0?
michal.skrivanek: blocker?
istein: testing_plan_complete?
rule-engine: planning_ack?
michal.skrivanek: devel_ack+
istein: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47085 master MERGED core: spice proxy not present in .vv file Never
oVirt gerrit 47112 ovirt-engine-3.6 MERGED core: spice proxy not present in .vv file Never
oVirt gerrit 47114 ovirt-engine-3.6.0 MERGED core: spice proxy not present in .vv file Never

  None (edit)
Description Pedro Aleluia 2015-09-25 08:18:12 EDT
Description of problem:
Console.vv no proxy reference with "Enable SPICE Proxy"

Version-Release number of selected component (if applicable):
3.6

How reproducible:
connect with proxy/squid
Comment 1 Michal Skrivanek 2015-10-08 06:06:51 EDT
*** Bug 1269448 has been marked as a duplicate of this bug. ***
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-18 04:21:54 EDT
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 3 Red Hat Bugzilla Rules Engine 2015-10-19 06:55:34 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Ilanit Stein 2015-10-26 11:33:04 EDT
Verified on rhevm 3.6.0-17

Set SpiceProxyDefault to "someProxy" via engine-config.
Run a VM with spice console.
See that console options show "Enable spice proxy"
View console.vv file and see proxy=someProxy
Comment 5 Sandro Bonazzola 2015-11-04 06:16:38 EST
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.

Note You need to log in before you can comment on or make changes to this bug.