Bug 126660 - postgresql-jdbc includes older drivers
Summary: postgresql-jdbc includes older drivers
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-24 14:17 UTC by Kaj J. Niemi
Modified: 2013-07-03 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-10 23:44:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2004-06-24 14:17:53 UTC
Description of problem:
Seems like postgresql-7.4.3-1 includes the same jdbc drivers as
7.4.2-x. It would be nice if the JDBC drivers were updated to build
214 as they fix small things.

Additional info:

Thanks :)

Comment 1 Tom Lane 2004-06-24 15:07:40 UTC
Good point, I'll see what I can do about it.

Comment 2 Kaj J. Niemi 2004-07-06 13:06:39 UTC
Looks like they're in 7.3.4-2. Thanks :)

Comment 3 Kaj J. Niemi 2004-07-06 13:06:57 UTC
Uh, that would be 7.4.3-2.




Note You need to log in before you can comment on or make changes to this bug.