Bug 1266899 - Scroll wheel not working in main editing window
Scroll wheel not working in main editing window
Status: CLOSED DUPLICATE of bug 1198217
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
22
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 08:49 EDT by Bill Sanford
Modified: 2015-09-30 11:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-30 11:46:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2015-09-28 08:49:14 EDT
Description of problem:

Using Eclipse and PyDev, there is no vertical scroll bar for the main editing window and I can't scroll vertically with the mouse wheel. I can with up and down arrows and other windows are working like the PyDev Package Explorer and the Console. If I open up a non-python file, like a text file, the scroll wheel works and has a scroll bar that can be used.

Version-Release number of selected component (if applicable):

Fedora 22 GA
eclipse-swt-4.5.0-7.fc22.x86_64
eclipse-equinox-osgi-4.5.0-7.fc22.x86_64
eclipse-jdt-4.5.0-7.fc22.x86_64
eclipse-pde-4.5.0-7.fc22.x86_64
eclipse-filesystem-1.0-5.fc22.x86_64
eclipse-ecf-core-3.10.1-1.fc22.x86_64
devassistant-dap-eclipse-0.10.0dev-8.fc22.noarch
eclipse-emf-core-2.10.2-1.fc22.x86_64
eclipse-platform-4.5.0-7.fc22.x86_64

How reproducible:
100% 

Steps to Reproduce:
1. Install Mars version of Eclipse and PyDev
2.
3.

Actual results:
No scroll bar and you can't use mouse wheel for scrolling.

Expected results:
Scroll bar and you can use mouse wheel for scrolling.

Additional info:
Comment 1 Mat Booth 2015-09-30 11:46:21 EDT
Please see the workaround detailed in bug 1198217

*** This bug has been marked as a duplicate of bug 1198217 ***

Note You need to log in before you can comment on or make changes to this bug.