Bug 1266917 - Database error when running a shared request
Database error when running a shared request
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 09:46 EDT by Emmanuel Seyman
Modified: 2015-12-15 21:14 EST (History)
4 users (show)

See Also:
Fixed In Version: 4.4.10045.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 21:14:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the error (216.31 KB, image/png)
2015-09-28 09:46 EDT, Emmanuel Seyman
no flags Details

  None (edit)
Description Emmanuel Seyman 2015-09-28 09:46:53 EDT
Created attachment 1077938 [details]
Screenshot of the error

When I run a shared request, I get a database error. See attached screenshot.
Comment 2 Jason McDonald 2015-09-28 21:25:58 EDT
Thanks for the report. This issue should be fixed now.
Comment 3 Emmanuel Seyman 2015-11-12 08:43:14 EST
Sorry but I'm getting the error again.
Comment 4 Matt Tyson 2015-12-03 18:40:05 EST
This is caused by bogus data in the database.  We plan to repair it as part of the next release.
Comment 5 Matt Tyson 2015-12-15 21:14:02 EST
This change is now live. If there are any issues, do not reopen this bug. Instead, you should create a new bug and reference this bug.

Note You need to log in before you can comment on or make changes to this bug.