Bug 1266950 - Firefox crashes with SIGSEGV on https://www.intelexit.org/
Firefox crashes with SIGSEGV on https://www.intelexit.org/
Status: CLOSED DUPLICATE of bug 1264634
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 12:02 EDT by Christian Stadelmann
Modified: 2015-10-23 11:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 08:09:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The log file I get when following the steps on https://fedoraproject.org/wiki/Debugging_guidelines_for_Mozilla_products#Running_application_in_debugger (181.64 KB, text/plain)
2015-09-28 12:02 EDT, Christian Stadelmann
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 1191713 None None None Never

  None (edit)
Description Christian Stadelmann 2015-09-28 12:02:20 EDT
Created attachment 1077987 [details]
The log file I get when following the steps on https://fedoraproject.org/wiki/Debugging_guidelines_for_Mozilla_products#Running_application_in_debugger

Description of problem:
Firefox crashes on https://www.intelexit.org/, a web site with video elements.

Version-Release number of selected component (if applicable):
firefox-41.0-4.fc22.x86_64

How reproducible:
Specific to this profile. I can't reproduce it with a fresh profile.

Steps to Reproduce:
1. load https://www.intelexit.org/

Actual results:
Firefox crashes while loading the page. The page does not have to be focused.

Expected results:
No crash

Additional info:
See attached gdb file.
Comment 1 Martin Stransky 2015-09-29 08:26:44 EDT
Can you please try in safe mode (firefox -safe-mode) without extensions/plugins?
Comment 2 Martin Stransky 2015-09-29 08:27:27 EDT
Anyway, I'm upnable to reproduce - I get a message about unsupported MIME type.
Comment 3 Christian Stadelmann 2015-09-30 04:10:32 EDT
I have no plugins installed and activated, so it is not caused by a plugin. But in safe mode the crash doesn't happen in firefox.
Comment 4 Martin Stransky 2015-09-30 05:14:30 EDT
Then the crash is caused by some of your extension which is enabled in normal mode. Try to disable some and report to the extension author...
Comment 5 Christian Stadelmann 2015-10-04 16:31:13 EDT
My firefox profile seems to be pretty messed up. On about:addons I don't even see addons (another bug?), but I have some installed and running. I think I will have to create a new profile anyway.
Comment 6 Christian Stadelmann 2015-10-23 11:49:40 EDT
This is a duplicate of bug #1264634 (also a crash in nsBaseAppShell::RunSyncSectionsInternal) and is tracked upstream at https://bugzilla.mozilla.org/show_bug.cgi?id=1191713

*** This bug has been marked as a duplicate of bug 1264634 ***

Note You need to log in before you can comment on or make changes to this bug.