Bug 1266992 - Tidy upstream has moved, new version available
Tidy upstream has moved, new version available
Status: CLOSED DUPLICATE of bug 1225503
Product: Fedora
Classification: Fedora
Component: tidy (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 14:41 EDT by d. johnson
Modified: 2018-04-11 09:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 05:23:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description d. johnson 2015-09-28 14:41:24 EDT
Description of problem:

http://pkgs.fedoraproject.org/cgit/tidy.git/tree/tidy.spec#n13

has the old URL.  New url is:

https://github.com/htacg/tidy-html5


Version-Release number of selected component (if applicable):

all

How reproducible:

all

Steps to Reproduce:
1. See bottom of https://github.com/htacg/tidy-html5/blob/master/README.md for history and URL move.
2.
3.

Actual results:

Current version can be found https://github.com/htacg/tidy-html5/blob/master/version.txt

Expected results:

Fedora / EPEL should have the current version.

Additional info:
Comment 1 Matěj Cepl 2015-11-11 05:23:39 EST

*** This bug has been marked as a duplicate of bug 1225503 ***

Note You need to log in before you can comment on or make changes to this bug.