Bug 126712 - Tasks does not remember position of window separator
Summary: Tasks does not remember position of window separator
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-25 05:19 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 04:47:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-06-25 05:19:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
The tasks componenent does not remember the position of the window
separator between the two main windows (task list, and task details). 
It's annoying since I have to continually move it down to make more
space for my tasks list. 





Version-Release number of selected component (if applicable):
evolution-1.5.9.2-1

How reproducible:
Always

Steps to Reproduce:
1. See Summary


Additional info:

Comment 1 Ivan Gyurdiev 2004-07-21 21:13:05 UTC
30 days no reply. This is still broken afaics.

evolution-1.5.90-5


Comment 2 Ivan Gyurdiev 2004-08-16 04:47:11 UTC
Can no longer reproduce.


Note You need to log in before you can comment on or make changes to this bug.