Bug 1267155 - [abrt] plasma-workspace: in(): ksplashqml killed by SIGSEGV
[abrt] plasma-workspace: in(): ksplashqml killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1252548
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e02c1a97eaf533901c244f5f11a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 03:46 EDT by Germano Massullo
Modified: 2015-09-29 08:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-29 08:08:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.11 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: core_backtrace (7.07 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: dso_list (14.46 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: environ (1.03 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: maps (68.55 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: mountinfo (3.08 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: open_fds (1.16 KB, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: proc_pid_status (1020 bytes, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-09-29 03:47 EDT, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2015-09-29 03:46:59 EDT
Version-Release number of selected component:
plasma-workspace-5.4.1-3.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 3
cmdline:        ksplashqml org.fedoraproject.fedora.twenty.two --pid
crash_function: in
executable:     /usr/bin/ksplashqml
global_pid:     1514
kernel:         4.1.7-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #3 0x00007f474bbb6249 in
 #4 g_malloc0 at gmem.c:127
 #5 g_slice_free1 at gslice.c:519
 #7 __nptl_deallocate_tsd at pthread_create.c:175
 #8 start_thread at ../sysdeps/unix/sysv/linux/exit-thread.h:36
Comment 1 Germano Massullo 2015-09-29 03:47:04 EDT
Created attachment 1078186 [details]
File: backtrace
Comment 2 Germano Massullo 2015-09-29 03:47:06 EDT
Created attachment 1078187 [details]
File: cgroup
Comment 3 Germano Massullo 2015-09-29 03:47:07 EDT
Created attachment 1078188 [details]
File: core_backtrace
Comment 4 Germano Massullo 2015-09-29 03:47:09 EDT
Created attachment 1078189 [details]
File: dso_list
Comment 5 Germano Massullo 2015-09-29 03:47:11 EDT
Created attachment 1078190 [details]
File: environ
Comment 6 Germano Massullo 2015-09-29 03:47:13 EDT
Created attachment 1078191 [details]
File: limits
Comment 7 Germano Massullo 2015-09-29 03:47:15 EDT
Created attachment 1078192 [details]
File: maps
Comment 8 Germano Massullo 2015-09-29 03:47:16 EDT
Created attachment 1078193 [details]
File: mountinfo
Comment 9 Germano Massullo 2015-09-29 03:47:18 EDT
Created attachment 1078194 [details]
File: namespaces
Comment 10 Germano Massullo 2015-09-29 03:47:20 EDT
Created attachment 1078195 [details]
File: open_fds
Comment 11 Germano Massullo 2015-09-29 03:47:21 EDT
Created attachment 1078196 [details]
File: proc_pid_status
Comment 12 Germano Massullo 2015-09-29 03:47:23 EDT
Created attachment 1078197 [details]
File: var_log_messages
Comment 13 Rex Dieter 2015-09-29 08:08:37 EDT

*** This bug has been marked as a duplicate of bug 1252548 ***

Note You need to log in before you can comment on or make changes to this bug.