Bug 1267249 - Missing sections in Admin & Config Guide (PDF)
Missing sections in Admin & Config Guide (PDF)
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation (Show other bugs)
JON 3.3.5
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: mmurray
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 08:58 EDT by Jochen Cordes
Modified: 2017-06-04 20:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 23082, Writing JBoss ON Command-Line Scripts-3.3-3.3 Build Date: 02-07-2015 05:49:06 Topic IDs: 43410-751038 [Latest]
Last Closed: 2017-06-04 20:16:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Cordes 2015-09-29 08:58:18 EDT
Title: 

Describe the issue:

In the Admin & Config Guide for JON 3.3 (https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.3/pdf/Admin_and_Config/Red_Hat_JBoss_Operations_Network-3.3-Admin_and_Config-en-US.pdf).

In "9.2. DEPLOYING AND UNDEPLOYING STORAGE NODES" the sections 9.2.1-9.2.4 are missing.

Also the table of contents in regards to page numbers seem to be out of sync, i.e. 9.2. DEPLOYING AND UNDEPLOYING ST ORAGE NODES is reported to be on page 149, but in fact can be found on 153.

Suggestions for improvement:


Additional information:
Comment 1 Tyler Kelly 2017-06-04 20:16:54 EDT
Has been previously fixed.

Note You need to log in before you can comment on or make changes to this bug.