Bug 126726 - squid depends on SASL1
Summary: squid depends on SASL1
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: squid
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-25 12:29 UTC by Omar Kilani
Modified: 2014-08-31 23:26 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-09-29 16:21:23 UTC


Attachments (Terms of Use)
Patch to make squid use SASL2. (1.67 KB, patch)
2004-06-25 12:30 UTC, Omar Kilani
no flags Details | Diff

Description Omar Kilani 2004-06-25 12:29:21 UTC
Description of problem: squid depends on SASL1. SASL1 should be taken
out of FC. Hence, patch.

Version-Release number of selected component (if applicable):
2.5.STABLE5-4.fc


How reproducible:
Always.

Steps to Reproduce:
1. Get squid SRPM.
2. Try to compile squid without SASL1.
3. Compile Failure.
  
Actual results: Compile Failure.


Expected results: Compile Failure.


Additional info:

Comment 1 Omar Kilani 2004-06-25 12:30:26 UTC
Created attachment 101405 [details]
Patch to make squid use SASL2.

Comment 2 Jay Fenlason 2004-09-29 16:21:23 UTC
2.5.STABLE6 uses autoconf to figure out which version of SASL you 
have. 


Note You need to log in before you can comment on or make changes to this bug.