Bug 1267271 - mpathconf --enable starts but does not enable the system multipathd.service
mpathconf --enable starts but does not enable the system multipathd.service
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 09:59 EDT by Fabian Deutsch
Modified: 2015-09-29 10:03 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-29 10:03:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2015-09-29 09:59:43 EDT
Description of problem:
Currently mpathconf --enable only starts the services, but does not enbale it. This means the service will not be brought up after reboot.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fabian Deutsch 2015-09-29 10:03:00 EDT
It seems that mpath is enabled by default.

Note You need to log in before you can comment on or make changes to this bug.