Bug 1267305 - Upgrade perl-IPTables-Parse to 1.5
Upgrade perl-IPTables-Parse to 1.5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-IPTables-Parse (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 11:08 EDT by Petr Pisar
Modified: 2015-09-30 09:17 EDT (History)
4 users (show)

See Also:
Fixed In Version: perl-IPTables-Parse-1.5-1.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-29 13:46:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-09-29 11:08:46 EDT
Latest Fedora delivers 1.4 version. Upstream released 1.5. Please upgrade.

Also please enable release monitoring service to receive notifications about future releases.
Comment 1 Miloslav Trmač 2015-09-29 13:46:19 EDT
Thanks updated.

I have a personal setup monitoring for upstream changes, and you seem to already have configured the-new-hotness to notify me. A _third_ way to nag me about a release seems rather unnecessary.
Comment 2 Petr Pisar 2015-09-30 04:13:23 EDT
(In reply to Miloslav Trmač from comment #1)
> I have a personal setup monitoring for upstream changes,

It looks like your setup is lacking 3 weeks behind the upstream.

> and you seem to already have configured the-new-hotness to notify me.

No, I haven't. I configured release monitoring which is not the-new-hotness. The-new-hotness, reporting bugs to Bugzilla, is has a separate knob at <https://admin.fedoraproject.org/pkgdb/package/perl-IPTables-Parse/>.
Comment 3 Miloslav Trmač 2015-09-30 07:55:57 EDT
No, my setup has noticed this on Sep 9.

If $you personally need an update, do file a bug and I’ll do my best.

I am not going to get into the habit of dropping all my work and rebasing a package immediately just because a bot has found something to upgrade if no human cares.
Comment 4 Emmanuel Seyman 2015-09-30 08:41:11 EDT
(In reply to Miloslav Trmač from comment #3)
> 
> If $you personally need an update, do file a bug and I’ll do my best.

Note that this is exactly what has happened.
Petr wanted rawhide to be updated and filed a bug requesting you to do so.

> I am not going to get into the habit of dropping all my work and rebasing a
> package immediately just because a bot has found something to upgrade if no
> human cares.

By and large, we're better served if rawhide is kept relatively current. Perl modules have dependency chains that can require very recent modules. Plus, the more often a module is updated, the less differences there are between a working and failing build root.
Comment 5 Miloslav Trmač 2015-09-30 09:17:55 EDT
(In reply to Emmanuel Seyman from comment #4)
> (In reply to Miloslav Trmač from comment #3)
> > 
> > If $you personally need an update, do file a bug and I’ll do my best.
> 
> Note that this is exactly what has happened.
> Petr wanted rawhide to be updated and filed a bug requesting you to do so.

Sure.

> > I am not going to get into the habit of dropping all my work and rebasing a
> > package immediately just because a bot has found something to upgrade if no
> > human cares.
> 
> By and large, we're better served if rawhide is kept relatively current.

By and large we’re also better served if every task does not take twice as long due to interruptions and context switching ☺ There’s a balance to be struck. As I said, I am fine with new release notification, I just think that I am being already sufficiently notified.

Note You need to log in before you can comment on or make changes to this bug.