Bug 1267805 - [abrt] yum-3.4.3-106.fc20: ConfigParser.py:546:_read:ParsingError: File contains parsing errors: /etc/yum.conf
[abrt] yum-3.4.3-106.fc20: ConfigParser.py:546:_read:ParsingError: File conta...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:0ffba8fcca59c503c194cd2db4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 01:44 EDT by sandesh
Modified: 2016-02-10 09:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-26 04:38:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.51 KB, text/plain)
2015-10-01 01:44 EDT, sandesh
no flags Details
File: environ (2.83 KB, text/plain)
2015-10-01 01:44 EDT, sandesh
no flags Details

  None (edit)
Description sandesh 2015-10-01 01:44:32 EDT
Version-Release number of selected component:
yum-3.4.3-106.fc20

Additional info:
reporter:       libreport-2.1.9
cmdline:        /usr/bin/python /usr/bin/yum update
dso_list:       python-libs-2.7.5-9.fc20.x86_64
executable:     /usr/bin/yum
kernel:         3.11.10-301.fc20.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
ConfigParser.py:546:_read:ParsingError: File contains parsing errors: /etc/yum.conf
	[line 13]: 'entOS-$releasever - Base\n'

Traceback (most recent call last):
  File "/usr/bin/yum", line 30, in <module>
    yummain.main(sys.argv[1:])
  File "/usr/share/yum/yummain.py", line 163, in main
    (log, errorlog, filelog, conf, cmds) = parseCmdArgs(args)
  File "/usr/share/yum/yummain.py", line 75, in parseCmdArgs
    conf=yumconf(configfile=yumconffile)
  File "/usr/share/yum/config.py", line 48, in __init__
    self.cfg.read(configfile)
  File "/usr/lib64/python2.7/ConfigParser.py", line 305, in read
    self._read(fp, filename)
  File "/usr/lib64/python2.7/ConfigParser.py", line 546, in _read
    raise e
ParsingError: File contains parsing errors: /etc/yum.conf
	[line 13]: 'entOS-$releasever - Base\n'

Local variables in innermost frame:
sectname: 'contrib'
cursect: OrderedDict([('__name__', 'contrib'), ('name', ['CentOS-$releasever - Contrib']), ('mirrorlist', ['http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=contrib']), ('gpgcheck', ['1']), ('enabled', ['0']), ('gpgkey', ['file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6'])])
e: File contains parsing errors: /etc/yum.conf
	[line 13]: 'entOS-$releasever - Base\n'
fpname: '/etc/yum.conf'
vi: '='
mo: <_sre.SRE_Match object at 0x7f3edc25c1f8>
optname: 'gpgkey'
fp: <open file '/etc/yum.conf', mode 'r' at 0x7f3edc247f60>
lineno: 51
line: ''
self: <ConfigParser.ConfigParser instance at 0x7f3edbf84758>
optval: 'file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6'
Comment 1 sandesh 2015-10-01 01:44:43 EDT
Created attachment 1078949 [details]
File: backtrace
Comment 2 sandesh 2015-10-01 01:44:49 EDT
Created attachment 1078950 [details]
File: environ
Comment 3 Jan Kurik 2015-12-22 06:33:25 EST
This bug is currently assigned to an unsupported release. If you think this bug is still valid and should remain open, please re-assign it to a supported release (F22, F23) or to rawhide.

Bugs which will be assigned to an unsupported release are going to be closed as EOL (End Of Life) on January 26th, 2016.

Note You need to log in before you can comment on or make changes to this bug.