Bug 1267864 - SELinux is preventing convert from 'create' accesses on the file magickxr611f.
SELinux is preventing convert from 'create' accesses on the file magickxr611f.
Status: CLOSED DUPLICATE of bug 1267862
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:11d0bc0b999bc0945db632793fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 05:02 EDT by Ahmad Kaifi
Modified: 2015-10-03 06:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-03 06:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ahmad Kaifi 2015-10-01 05:02:53 EDT
Description of problem:
The same problems 
SELinux is preventing convert from 'create' accesses on the file magickxr611f.

*****  Plugin catchall (100. confidence) suggests   **************************

If you believe that convert should be allowed create access on the magickxr611f file by default.
Then you should report this as a bug.
You can generate a local policy module to allow this access.
Do
allow this access for now by executing:
# grep convert /var/log/audit/audit.log | audit2allow -M mypol
# semodule -i mypol.pp

Additional Information:
Source Context                unconfined_u:unconfined_r:thumb_t:s0-s0:c0.c1023
Target Context                unconfined_u:object_r:user_home_dir_t:s0
Target Objects                magickxr611f [ file ]
Source                        convert
Source Path                   convert
Port                          <Unknown>
Host                          (removed)
Source RPM Packages           
Target RPM Packages           
Policy RPM                    selinux-policy-3.13.1-128.13.fc22.noarch
Selinux Enabled               True
Policy Type                   targeted
Enforcing Mode                Permissive
Host Name                     (removed)
Platform                      Linux (removed) 4.1.7-200.fc22.x86_64 #1 SMP Mon
                              Sep 14 20:19:24 UTC 2015 x86_64 x86_64
Alert Count                   8
First Seen                    2015-10-01 00:54:52 AST
Last Seen                     2015-10-01 10:43:10 AST
Local ID                      bbfb5b04-c896-40af-901f-de600eacac21

Raw Audit Messages
type=AVC msg=audit(1443685390.237:633): avc:  denied  { create } for  pid=12324 comm="convert" name="magickxr611f" scontext=unconfined_u:unconfined_r:thumb_t:s0-s0:c0.c1023 tcontext=unconfined_u:object_r:user_home_dir_t:s0 tclass=file permissive=1


Hash: convert,thumb_t,user_home_dir_t,file,create

Version-Release number of selected component:
selinux-policy-3.13.1-128.13.fc22.noarch

Additional info:
reporter:       libreport-2.6.2
hashmarkername: setroubleshoot
kernel:         4.1.7-200.fc22.x86_64
type:           libreport

Potential duplicate: bug 830411
Comment 1 Daniel Walsh 2015-10-03 06:33:14 EDT

*** This bug has been marked as a duplicate of bug 1267862 ***

Note You need to log in before you can comment on or make changes to this bug.