Bug 1267926 - RHEL7.3 - Rebase tboot to latest (v1.8.3+)
RHEL7.3 - Rebase tboot to latest (v1.8.3+)
Status: CLOSED DUPLICATE of bug 1275031
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tboot (Show other bugs)
7.3
x86_64 Linux
medium Severity medium
: rc
: 7.3
Assigned To: Tony Camuso
Release Test Team
: Rebase
Depends On:
Blocks: 1274397
  Show dependency treegraph
 
Reported: 2015-10-01 08:08 EDT by Tony Camuso
Modified: 2016-01-27 05:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Cause: Consequence: Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 05:22:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Camuso 2015-10-01 08:08:00 EDT
Description of problem:

Rebase to latest tboot version to incorporate updates and bug fixes

Version-Release number of selected component (if applicable):

1.8.2 -> 1.8.3
Comment 2 Tony Camuso 2015-10-01 10:21:49 EDT
Note:

There seems to be a problem with v1.8.3 returning from S3 (suspend).

There are long delays, due to problems with the BSD licensed compression code. 

Discussion can be followed here.

http://sourceforge.net/p/tboot/mailman/message/34455904/

Therefore, I am waiting for this issue to be resolved before committing.

Note You need to log in before you can comment on or make changes to this bug.