Bug 126794 - PANIC: internal error
PANIC: internal error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 20:24 EDT by Ivan Gyurdiev
Modified: 2014-08-31 19:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-04 03:43:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-06-26 20:24:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
Sorry if this is a dupe. I looked at the other panic posted and it
looked different. I can no longer access my samba shares. 

[root@cobra phantom]# mount -t smbfs -o username=phantom
//cobra/shared ./tmp
Password:
4398: tree connect failed: Call returned zero bytes (EOF)
SMB connection failed

[2004/06/26 18:20:06, 0] lib/fault.c:fault_report(36)
  ===============================================================
[2004/06/26 18:20:06, 0] lib/fault.c:fault_report(37)
  INTERNAL ERROR: Signal 11 in pid 4399 (3.0.3-6)
  Please read the appendix Bugs of the Samba HOWTO collection
[2004/06/26 18:20:06, 0] lib/fault.c:fault_report(39)
  ===============================================================
[2004/06/26 18:20:06, 0] lib/util.c:smb_panic2(1420)
  PANIC: internal error
[2004/06/26 18:20:06, 0] lib/util.c:smb_panic2(1428)
  BACKTRACE: 16 stack frames:
   #0 smbd(smb_panic2+0x8c) [0x57dd4c]
   #1 smbd(smb_panic+0x1a) [0x57df6a]
   #2 smbd [0x569304]
   #3 [0x9c8420]
   #4 smbd [0x56e604]
   #5 smbd(user_in_list+0x2e0) [0x56f790]
   #6 smbd(user_ok+0x217) [0x411077]
   #7 smbd [0x45fdb7]
   #8 smbd(make_connection+0x169) [0x4618b9]
   #9 smbd(reply_tcon_and_X+0x1d1) [0x428c21]
   #10 smbd [0x45e32d]
   #11 smbd(process_smb+0x19e) [0x45e76e]
   #12 smbd(smbd_process+0x16d) [0x45f47d]
   #13 smbd(main+0x526) [0x5f7e06]
   #14 /lib/tls/libc.so.6(__libc_start_main+0xe3) [0x6cdab3]
   #15 smbd [0x3fe642]



Version-Release number of selected component (if applicable):
samba-3.0.3-6

How reproducible:
Always

Steps to Reproduce:
1. See Summary
 

Additional info:
Comment 1 Ivan Gyurdiev 2004-07-04 03:43:44 EDT
Can no longer reproduce.

Note You need to log in before you can comment on or make changes to this bug.