Bug 1267977 - Error dialog shown after renaming Data Object
Error dialog shown after renaming Data Object
Status: CLOSED WORKSFORME
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Data Modeler (Show other bugs)
6.2.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Walter Medvedeo
Jiri Locker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 09:58 EDT by Jiri Locker
Modified: 2015-10-02 06:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-02 06:06:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (99.13 KB, image/png)
2015-10-01 09:58 EDT, Jiri Locker
no flags Details

  None (edit)
Description Jiri Locker 2015-10-01 09:58:08 EDT
Created attachment 1079122 [details]
Screenshot

Description of problem:
Every time a data object is renamed, error modal dialog is shown. The message says "User <user> has renamed the following resource <old_path> to <new_path>.". Everything seems to work however, so the only problem seems to be the confusing error dialog.

Version-Release number of selected component (if applicable):
6.2.0.ER3

How reproducible:
-

Steps to Reproduce:
1. Open any Data Object.
2. Rename it.

Actual results:
Error modal dialog.

Expected results:
No error dialog and "Item successfully renamed" notification.

Additional info:
Comment 1 Walter Medvedeo 2015-10-02 03:58:46 EDT
Hello Jiri,

I've spent considerable time trying to reproduce this scenario both with my current 6.3.x local branch build, and also with jboss-brms-6.2.0.ER3-deployable-eap6.x.zip. Both tests with EAP 6.4, but I couldn't reproduce the reported scenario.

Probably the scenario you are reporting is related to a particular server state, but I don't know.
Comment 2 Jiri Locker 2015-10-02 06:06:52 EDT
Hi Walter,

You are correct, neither I can reproduce with a clean installation. Let's close it now and I will reopen if I find out reliable steps to reproduce.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.