Bug 1267981 - RHEL6.8 - Rebase tboot to latest (v1.8.3+)
RHEL6.8 - Rebase tboot to latest (v1.8.3+)
Status: CLOSED DUPLICATE of bug 1246964
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tboot (Show other bugs)
6.8
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tony Camuso
Release Test Team
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 10:04 EDT by Tony Camuso
Modified: 2015-10-01 12:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 1.8.3+ Highlights, important fixes, or notable enhancements:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 12:23:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Camuso 2015-10-01 10:04:32 EDT
Description of problem:

Rebase to latest tboot version to incorporate updates and bug fixes

Version-Release number of selected component (if applicable):

1.8.2 -> 1.8.3
Comment 1 Tony Camuso 2015-10-01 10:19:37 EDT
Note:

There seems to be a problem with v1.8.3 returning from S3 (suspend).

There are long delays, due to problems with the BSD licensed compression code. 

Discussion can be followed here.

http://sourceforge.net/p/tboot/mailman/message/34455904/

Therefore, I am waiting for this issue to be resolved before committing.
Comment 4 Tony Camuso 2015-10-01 12:23:23 EDT

*** This bug has been marked as a duplicate of bug 1246964 ***

Note You need to log in before you can comment on or make changes to this bug.