Bug 126813 - bonobo-activation-server complains about invalid characters
bonobo-activation-server complains about invalid characters
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libbonobo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-27 13:20 EDT by Michal Jaegermann
Modified: 2013-04-02 00:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-27 14:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-06-27 13:20:39 EDT
Description of problem:

The following complaints are consistently logged over and over:

bonobo-activation-server (michal-25040): iid
OAFIID:BrokenNoType:20000808 has a NULL type
bonobo-activation-server (michal-25040): invalid character '#' in iid
'OAFIID:This#!!%$iid%^$%_|~!OAFIID_ContainsBadChars'

The same for root account and both for i386 and x86_64.
Morever it is far from clear what to do about that.  If such
messages should be ignored then maybe a better idea is not
to spill them in the first place?

Version-Release number of selected component (if applicable):
libbonobo-2.6.0-3
Comment 1 Jonathan Blandford 2004-06-27 14:28:28 EDT
Filed upstream as:
http://bugzilla.gnome.org/show_bug.cgi?id=145056

Note You need to log in before you can comment on or make changes to this bug.