Bug 1268246 - Deface has still ansi color codes in logging
Deface has still ansi color codes in logging
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Other (Show other bugs)
6.1.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks: 1122832
  Show dependency treegraph
 
Reported: 2015-10-02 05:39 EDT by Peter Vreman
Modified: 2017-01-11 16:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-11 16:32:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen capture of logging with ansi codes (17.20 KB, image/png)
2015-10-02 05:39 EDT, Peter Vreman
no flags Details

  None (edit)
Description Peter Vreman 2015-10-02 05:39:16 EDT
Created attachment 1079400 [details]
screen capture of logging with ansi codes

Description of problem:
The logging in Sat6.1 does not use Colors, but some plugins that use Deface will still add logging with ansi codes.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Enable plugins foreman_abrt and foreman_openscap
2. Click on Host
3.

Actual results:
Ansi codes are visible logging is generated

Expected results:
No Ansi codes in logging


Additional info:
Comment 2 Bryan Kearney 2017-01-11 16:32:50 EST
This is an older bug which I do not envision being fixed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.

Note You need to log in before you can comment on or make changes to this bug.