Bug 1268261 - Admin could not apply for permission
Admin could not apply for permission
Status: CLOSED CURRENTRELEASE
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Kadlčík
:
: 1275785 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 06:59 EDT by Miroslav Suchý
Modified: 2016-02-04 03:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 03:58:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2015-10-02 06:59:07 EDT
Description of problem:
When you are admin and you go to 
  project -> permission
you can grant or revoke permission, but you could not apply for permission.
Comment 1 Jakub Kadlčík 2015-11-24 04:57:53 EST
*** Bug 1275785 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Kadlčík 2016-01-14 17:16:21 EST
Modified in: c7b9037

Please try whether it suits your needs.
Comment 3 Miroslav Suchý 2016-02-03 07:28:45 EST
Code with this fix is currently deployed on copr-fe-dev.cloud.fedoraproject.org. You can test it there before it will be deployed to production.
Comment 4 Miroslav Suchý 2016-02-04 03:58:16 EST
This fix has been just deployed to production.

Note You need to log in before you can comment on or make changes to this bug.