Bug 1268370 - [Docs] [Director] Redundancy in Director Install Guide, section 6.3.7.1. Creating Custom Interface Templates
[Docs] [Director] Redundancy in Director Install Guide, section 6.3.7.1. Crea...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
All Linux
medium Severity low
: async
: 7.0 (Kilo)
Assigned To: Dan Macpherson
: Documentation, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 13:19 EDT by Dan Yocum
Modified: 2015-10-07 21:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 21:48:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Andrew Dahms 2015-10-02 15:29:04 EDT
Assigning to Dan for review.
Comment 3 Dan Macpherson 2015-10-05 23:47:08 EDT
Just a clarification on this bug... 

Section 6.3.5. copies the full Heat template collection, where as Section  6.3.7.1. copies only the network configuration environment files and templates to a separate location. The redundancy is more so that the user can just use the network configuration contained within the Heat template collection.

This issue is non-critical since the deployment still works. However, we really should eliminate this redundancy for the sake of streamlining the process.
Comment 6 Dan Yocum 2015-10-07 12:42:04 EDT
This one looks good. Thanks.
Comment 7 Dan Macpherson 2015-10-07 21:48:30 EDT
Cool. Closing this bug. Thanks, Dan!

Note You need to log in before you can comment on or make changes to this bug.