Bug 1268438 - Unrecognised instruction (cvtps2pd)
Unrecognised instruction (cvtps2pd)
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: valgrind (Show other bugs)
DTS 3.1 RHEL 6
x86_64 Linux
unspecified Severity medium
: beta2
: 4.0
Assigned To: Mark Wielaard
Miloš Prchlík
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 15:56 EDT by Gregor Jasny
Modified: 2015-11-16 11:09 EST (History)
6 users (show)

See Also:
Fixed In Version: devtoolset-4-valgrind-3.10.1-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-16 11:09:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 278744 None None None Never

  None (edit)
Description Gregor Jasny 2015-10-02 15:56:42 EDT
Hello,

with devtoolset-3-valgrind-3.10.1-1.el6.x86_64 I see the same unrecognised instruction like reported in 

https://bugs.kde.org/show_bug.cgi?id=278744

the attached patch there fixes the bug for me. Could you please apply it to the next DTS?

Thanks,
Gregor
Comment 1 Gregor Jasny 2015-10-02 15:58:13 EDT
This duplicate contains a test case: https://bugs.kde.org/show_bug.cgi?id=329245
Comment 2 Mark Wielaard 2015-10-09 16:59:16 EDT
I submitted a testcase upstream that checks the fix works as expected.
Comment 3 Mark Wielaard 2015-10-12 10:38:42 EDT
Patch and testcase pushed upstream.
Comment 6 Miloš Prchlík 2015-10-27 04:31:25 EDT
Verified for build devtoolset-4-valgrind-3.10.1-15 - patch is present, applied, and test case passed.
Comment 8 errata-xmlrpc 2015-11-16 11:09:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2043.html

Note You need to log in before you can comment on or make changes to this bug.