Bug 1268603 - Empty torrent list
Empty torrent list
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ktorrent (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roland Wolters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-03 09:07 EDT by Germano Massullo
Modified: 2015-10-04 09:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-04 09:34:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (64.13 KB, image/jpeg)
2015-10-03 09:07 EDT, Germano Massullo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 353376 None None None Never

  None (edit)
Description Germano Massullo 2015-10-03 09:07:22 EDT
Created attachment 1079601 [details]
screenshot

One day the torrent list suddendly become empty, but the counter of torrents shows the exact number.

ktorrent-4.3.1-14.fc22.x86_64
plasma-desktop-5.4.1-2.fc22.1.x86_64
Comment 1 Germano Massullo 2015-10-04 09:34:26 EDT
This is not a bug, it is a simply a manifestation of bug
<<Ktorrent does not clean search keywords when user closes searchfield>>
https://bugs.kde.org/show_bug.cgi?id=353524

Note You need to log in before you can comment on or make changes to this bug.