Bug 1268866 - NM crashing with internal DHCP enabled
NM crashing with internal DHCP enabled
Status: CLOSED DUPLICATE of bug 1260727
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: rc
: 7.2
Assigned To: Rashid Khan
Desktop QE
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 09:27 EDT by Vladimir Benes
Modified: 2015-10-05 09:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-05 09:37:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (2.41 KB, text/plain)
2015-10-05 09:28 EDT, Vladimir Benes
no flags Details

  None (edit)
Description Vladimir Benes 2015-10-05 09:27:41 EDT
Description of problem:
I can see various crashes while running test suite. Not sure if it's not a bz 1260727 duplicate.

Version-Release number of selected component (if applicable):
NetworkManager-1.0.6-14.el7.x86_64

How reproducible:
100% (running 1 test 20 times)
Comment 1 Vladimir Benes 2015-10-05 09:28 EDT
Created attachment 1079969 [details]
backtrace
Comment 2 Thomas Haller 2015-10-05 09:37:18 EDT
The backtrace strongly indicates that it is the same as bug 1260727.

Closing this one as dupe.

@vbenes, can you set the other BZ to QA-FAILED?

*** This bug has been marked as a duplicate of bug 1260727 ***

Note You need to log in before you can comment on or make changes to this bug.