Bug 1268924 - [abrt] tracker: _g_log_abort(): tracker-extract killed by SIGTRAP
[abrt] tracker: _g_log_abort(): tracker-extract killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1268482
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:741a6852e189fc48b1ed2f72805...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 12:25 EDT by lejeczek
Modified: 2015-10-06 05:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-06 05:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.20 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: core_backtrace (3.51 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: dso_list (16.50 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: environ (1.57 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: maps (77.10 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: mountinfo (3.39 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: open_fds (1.16 KB, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: proc_pid_status (1017 bytes, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details
File: var_log_messages (339 bytes, text/plain)
2015-10-05 12:25 EDT, lejeczek
no flags Details

  None (edit)
Description lejeczek 2015-10-05 12:25:18 EDT
Version-Release number of selected component:
tracker-1.6.0-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: _g_log_abort
executable:     /usr/libexec/tracker-extract
global_pid:     2551
kernel:         4.2.1-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 _g_log_abort at gmessages.c:324
 #3 g_malloc at gmem.c:99
 #4 read_metadata at tracker-extract-gif.c:152
 #5 tracker_extract_get_metadata at tracker-extract-gif.c:683
 #6 get_file_metadata at tracker-extract.c:331
 #7 get_metadata at tracker-extract.c:535
 #8 dispatch_task_cb at tracker-extract.c:654

Potential duplicate: bug 1268482
Comment 1 lejeczek 2015-10-05 12:25:23 EDT
Created attachment 1079998 [details]
File: backtrace
Comment 2 lejeczek 2015-10-05 12:25:24 EDT
Created attachment 1079999 [details]
File: cgroup
Comment 3 lejeczek 2015-10-05 12:25:26 EDT
Created attachment 1080000 [details]
File: core_backtrace
Comment 4 lejeczek 2015-10-05 12:25:27 EDT
Created attachment 1080001 [details]
File: dso_list
Comment 5 lejeczek 2015-10-05 12:25:29 EDT
Created attachment 1080002 [details]
File: environ
Comment 6 lejeczek 2015-10-05 12:25:31 EDT
Created attachment 1080003 [details]
File: limits
Comment 7 lejeczek 2015-10-05 12:25:33 EDT
Created attachment 1080004 [details]
File: maps
Comment 8 lejeczek 2015-10-05 12:25:34 EDT
Created attachment 1080005 [details]
File: mountinfo
Comment 9 lejeczek 2015-10-05 12:25:36 EDT
Created attachment 1080006 [details]
File: namespaces
Comment 10 lejeczek 2015-10-05 12:25:38 EDT
Created attachment 1080007 [details]
File: open_fds
Comment 11 lejeczek 2015-10-05 12:25:39 EDT
Created attachment 1080008 [details]
File: proc_pid_status
Comment 12 lejeczek 2015-10-05 12:25:41 EDT
Created attachment 1080009 [details]
File: var_log_messages
Comment 13 Debarshi Ray 2015-10-06 05:56:50 EDT

*** This bug has been marked as a duplicate of bug 1268482 ***

Note You need to log in before you can comment on or make changes to this bug.