Bug 126893 - It should be possible to pass mount options for updfstab
It should be possible to pass mount options for updfstab
Status: CLOSED DUPLICATE of bug 103509
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-28 16:43 EDT by Boris de Laage
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Boris de Laage 2004-06-28 16:43:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
updfstab should add memory stick & camera with the 'noatime' option,
or at least it should be possible to add mount options in updfstab.conf


Version-Release number of selected component (if applicable):
hwdata-0.120-1

How reproducible:
Always

Steps to Reproduce:

    

Additional info:
Comment 1 Bill Nottingham 2004-06-29 01:17:24 EDT

*** This bug has been marked as a duplicate of 103509 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.