Bug 126900 - Kernel panic: Fatal exception in interrupt
Kernel panic: Fatal exception in interrupt
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-28 17:35 EDT by Jeff Koenig
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 15:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
panic digital camera picture computer 1 (433.22 KB, image/jpeg)
2004-06-28 17:37 EDT, Jeff Koenig
no flags Details
panic digital camera picture computer 2 (405.58 KB, image/jpeg)
2004-06-28 17:38 EDT, Jeff Koenig
no flags Details
panic digital camera picture computer 3 (432.43 KB, image/jpeg)
2004-06-28 17:39 EDT, Jeff Koenig
no flags Details
panic digital camera picture computer 4 (423.10 KB, image/jpeg)
2004-06-28 17:39 EDT, Jeff Koenig
no flags Details
panic digital camera picture computer 5 (439.25 KB, image/jpeg)
2004-06-28 17:39 EDT, Jeff Koenig
no flags Details

  None (edit)
Description Jeff Koenig 2004-06-28 17:35:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I am getting frequent kernel panics on several Dell Optiplex GX260 SF 
(small form factor) computers running with 2GB of memory each.  I am 
currently running Fedora Core 2 with kernel 2.6.6-1.435.i686.  I was 
getting panics frequently on older versions of the kernel running the 
older Fedora Core 1 also.

I am not certain what is causing the panics and really need some 
suggestions on how to resolve the problem.

I have taken digital camera pictures of 5 different systems that have 
had a panic and I will try to attach them to this bug report.

I do not know what these errors mean or what is causing the panic.  I 
would really appreciate any suggestions or fixes for this.


Version-Release number of selected component (if applicable):
kernel-2.6.6-1.435.i686

How reproducible:
Sometimes

Steps to Reproduce:
1.Systems run for awhile but eventually seem to panic.
2.
3.
    

Additional info:
Comment 1 Jeff Koenig 2004-06-28 17:37:55 EDT
Created attachment 101484 [details]
panic digital camera picture computer 1
Comment 2 Jeff Koenig 2004-06-28 17:38:40 EDT
Created attachment 101485 [details]
panic digital camera picture computer 2
Comment 3 Jeff Koenig 2004-06-28 17:39:07 EDT
Created attachment 101486 [details]
panic digital camera picture computer 3
Comment 4 Jeff Koenig 2004-06-28 17:39:31 EDT
Created attachment 101487 [details]
panic digital camera picture computer 4
Comment 5 Jeff Koenig 2004-06-28 17:39:52 EDT
Created attachment 101488 [details]
panic digital camera picture computer 5
Comment 6 Rafael Monteiro 2004-07-06 19:58:31 EDT
I'm also having this problem. Some time after using the system 
(sometimes even during boot, sometimes it takes 1 hour) it crashes. 
If it's in console mode, it displays a message like that one attached 
in Additional Comment #4. FC2 didn't used to freeze. The only 
critical changes I remember I did to the system was an up2date and a 
kernel upgrade (to kernel-smp-2.6.6-1.435.2.3.i686.rpm).

But i've already tried to downgrade the kernel to FC2 default (in 
CD1) and the system is still unstable. I'll reinstall the system and 
update it again and pay attention to every change I make and the 
effects it causes on the system.
Comment 7 Jeff Koenig 2004-07-16 16:54:55 EDT
Can someone familiar with the kernel panic messages give an idea what 
these panics below are attributed to?  I have seen no updates on this 
bug nor any suggestions.
Comment 8 Jeff Koenig 2004-08-13 11:58:29 EDT
The latest Fedora Core 2 kernel 2.6.7-1.494.2.2 still has kernel 
panic issues with these Dell Optiplex GX260 small form factor PCs.  
Further testing is showing that Redhat Enterprise 3 with kernel 
2.4.21-15.0.4.EL is stable so far (last 2 days) on 12 of the GX260 
PCs.  To me, this is pointing to a kernel issue with Fedora Core 2.  
I can add more screen shots if this will help, but it looks like no 
one is really looking into this problem so far, so it doesn't seem to 
matter.
Comment 9 Jeff Koenig 2004-09-24 15:43:01 EDT
We have resolved these kernel panics.  It appears we had incompatible 
memory in these Dell Optiplex GX260s.  We replaced all the memory, 
and the kernel panic problems seem to have gone away.  We have not 
had any panics since the memory was replaced (4 days now).  In case 
anyone else gets a lot of panics, try replacing the memory.

Note You need to log in before you can comment on or make changes to this bug.