Bug 1269015 - Typo in acceptor configuration for Netty Servlet
Typo in acceptor configuration for Netty Servlet
Status: CLOSED DEFERRED
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: eap-docs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 20:42 EDT by Bryan Parry
Modified: 2015-10-28 11:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22924, Administration and Configuration Guide-6.4 Build Date: 29-05-2015 13:15:56 Topic ID: 38767-745579 [Specified]
Last Closed: 2015-10-28 11:18:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Parry 2015-10-05 20:42:32 EDT
Title: Configuring Netty Servlet

Describe the issue:
EAP 6.4 Admin Guide - Section 18.2.5. Configuring Netty Servlet

In the sample acceptor configuration, the "use-servlet" param is invalid. Instead it should be "use-invm".

The acceptor configuration example should be:
<acceptors>
   <acceptor name="netty-servlet">
      <factory-class>
         org.hornetq.core.remoting.impl.netty.NettyAcceptorFactory
      </factory-class>
      <param key="use-invm" value="true"/>
      <param key="host" value="org.hornetq"/>
   </acceptor>
</acceptors>

Consult the following KB article for more information:
https://access.redhat.com/solutions/451983

Thanks!
Comment 1 anrobert 2015-10-28 11:18:50 EDT
Moved to JIRA: https://issues.jboss.org/browse/JBEAP-1673

Note You need to log in before you can comment on or make changes to this bug.