Bug 1269135 - RHGS 3.1 unavailable in Satellit 5
RHGS 3.1 unavailable in Satellit 5
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jan Dobes
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 08:19 EDT by Michael Arbet
Modified: 2017-05-18 09:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-18 09:18:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Arbet 2015-10-06 08:19:34 EDT
Description of problem:

There are no Gluster subchannels available for Satellite 5 according to following article https://access.redhat.com/solutions/1585383

I'm creating this request to add RHGS 3.1 repositories into Satellite 5.
Comment 1 Jan Dobes 2017-05-18 09:18:28 EDT
It seems there are channels like "rhel-x86_64-server-7-rh-gluster-3" or "rhel-x86_64-server-7-rh-gluster-3-client" now. In any case, this is not a bug in Satellite.

Note You need to log in before you can comment on or make changes to this bug.