Status: CLOSED DUPLICATE of bug 126916
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-06-28 21:19 EDT by Jevgeni
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jevgeni 2004-06-28 21:19:12 EDT
Description of problem:
When I use rule for connection limit "connlimit" not agree with this 
rule, see below.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Not work "-m connlimit"
Whis rule not worked in my iptables on Fedora Core 1 with all updates 
via up2date.
-A INPUT -p tcp --dport 80 -m connlimit --connlimit-above 10 -j DROP
Comment 1 Thomas Woerner 2004-06-29 04:49:17 EDT

*** This bug has been marked as a duplicate of 126916 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.