Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1269246 - https://forums.openshift.com/can-not-edit-the-phpini
Summary: https://forums.openshift.com/can-not-edit-the-phpini
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Image
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: John W. Lamb
QA Contact: DeShuai Ma
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-06 19:21 UTC by AG
Modified: 2015-10-13 15:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-13 15:11:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description AG 2015-10-06 19:21:14 UTC
Description of problem:
Need to change php.ini on OpenShift.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 John W. Lamb 2015-10-13 15:11:21 UTC
I was able to modify ~/php/configuration/etc/php.ini both in my test environment and on a gear running on openshift.com. I did have to save the file with ":w!" in vim, since it doesn't have permissions to write the backup file.


Note You need to log in before you can comment on or make changes to this bug.