Bug 1269258 - The default background (wallpaper) of Fedora 23 Mate is wrong
The default background (wallpaper) of Fedora 23 Mate is wrong
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mate-desktop (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 15:59 EDT by Giulio 'juliuxpigface'
Modified: 2015-10-08 15:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 15:30:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of a MATE live session (Fedora 23 - Final TC1 - x86_64) (783.80 KB, image/png)
2015-10-06 16:00 EDT, Giulio 'juliuxpigface'
no flags Details

  None (edit)
Description Giulio 'juliuxpigface' 2015-10-06 15:59:03 EDT
Description of problem:
On Fedora 23 Final TC1, the default wallpaper of Mate live spin is "Ubuntu Mate Warm" instead of "Fedora 23 default".

Version-Release number of selected component (if applicable):
f23-backgrounds-base-23.0.1-1.fc23.noarch
f23-backgrounds-mate-23.0.1-1.fc23.noarch

How reproducible:
Always

Steps to Reproduce:
1. Boot a live of F23 Mate Final TC1 x86_64
2. Observe the desktop's background

Actual results:
1. The background is set to "Ubuntu Mate Warm"

Expected results:
1. The background should be set to "Fedora 23 Default"

Additional info:
I've tried to install the compose to a qemu-kvm guest. Nothing changes: the background image is wrong there too.
Comment 1 Giulio 'juliuxpigface' 2015-10-06 16:00 EDT
Created attachment 1080394 [details]
screenshot of a MATE live session (Fedora 23 - Final TC1 - x86_64)
Comment 2 Luya Tshimbalanga 2015-10-08 14:58:06 EDT
Looking at the source package within mate-backgrounds-d23.xml

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE wallpapers SYSTEM "mate-wp-list.dtd">
<wallpapers>
    <wallpaper deleted="false">
        <name>Fedora 23 Default</name>
        <filename>/usr/share/backgrounds/f23/default/f23.xml</filename>
        <options>stretched</options>
    </wallpaper>
</wallpapers>

it appears a bug to MATE desktop used on Fedora 23 Mate spin. Assigning it to the right component.
Comment 3 Wolfgang Ulbrich 2015-10-08 15:24:40 EDT
The wallpaper isn't wrong.
Guide lines says only that release blocking desktops have to to use the the f23 wallpaper.
So i decided not to use the wallpaper with the ugly color for mate spin.
I filled out also a RFE for adjusting the color for mate spin.
https://bugzilla.redhat.com/show_bug.cgi?id=1255111
But no reaction from desin team since several month.
Comment 4 Rex Dieter 2015-10-08 15:30:52 EDT
OK, sounds like NOTABUG then, marking as such
Comment 6 Wolfgang Ulbrich 2015-10-08 15:38:47 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=1251246

Note You need to log in before you can comment on or make changes to this bug.