Bug 126933 - usb storage fail to connect usb2 freecom hd to i815e usb 1.1 system unless the usb hd is unpluged an insert again after system startup
usb storage fail to connect usb2 freecom hd to i815e usb 1.1 system unless th...
Status: CLOSED DUPLICATE of bug 128602
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 126470 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-29 08:57 EDT by Knut J BJuland
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg off Linux 2.6.7-1.457 (8.21 KB, text/plain)
2004-06-30 12:50 EDT, Knut J BJuland
no flags Details
dmesg out from kernel 2.4.7-1.492 (9.91 KB, text/plain)
2004-07-18 10:04 EDT, Knut J BJuland
no flags Details
dmesg out from linux 2.6.7-1.492 (15.12 KB, text/plain)
2004-07-18 10:07 EDT, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2004-06-29 08:57:56 EDT
Description of problem:
Usb storage is unable to probe the usb bus.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:lug in a freecom usb 2.0 hardisk in a intel i815
base syste
1. plug in a freecom usb 2.0 hardisk in a intel i815 base syste
2. 
3.
  
Actual results:

usb storage not link to the system

Expected results:
 si should be able to munt the hardrive

Additional info:
dmesg output

Linux version 2.6.7-1.459custom (root@knut) (gcc version 3.3.3
20040412 (Red Hat Linux 3.3.3-7)) #2 Tue Jun 29 14:29:46 CEST 2004
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000017fc0000 (usable)
 BIOS-e820: 0000000017fc0000 - 0000000017ff8000 (ACPI data)
 BIOS-e820: 0000000017ff8000 - 0000000018000000 (ACPI NVS)
 BIOS-e820: 00000000ffb80000 - 00000000ffc00000 (reserved)
 BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
383MB LOWMEM available.
zapping low mappings.
On node 0 totalpages: 98240
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 94144 pages, LIFO batch:16
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 AMI                                       ) @ 0x000ff980
ACPI: RSDT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff0000
ACPI: FADT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff1000
ACPI: BOOT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff4000
ACPI: DSDT (v001 D815EA EA81510A 0x00000013 MSFT 0x0100000b) @ 0x00000000
ACPI: PM-Timer IO Port: 0x408
Built 1 zonelists
Kernel command line: ro root=/dev/hdb2 selinux=permissive single
Initializing CPU#0
PID hash table entries: 2048 (order 11: 16384 bytes)
Detected 797.520 MHz processor.
Using tsc for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 384760k/392960k available (2617k kernel code, 7416k reserved,
657k data, 164k init, 0k highmem)
Calibrating delay loop... 1576.96 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 0383f9ff 00000000 00000000 00000000
CPU: After vendor identify, caps:  0383f9ff 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
CPU: After all inits, caps:        0383f1ff 00000000 00000000 00000040
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Pentium III (Coppermine) stepping 06
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs...it isn't (no cpio magic); looks like
an initrd
Freeing initrd memory: 111k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: IRQ9 SCI: Level Trigger.
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (00:00)
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
ACPI: Power Resource [URP1] (off)
ACPI: Power Resource [URP2] (off)
ACPI: Power Resource [FDDP] (off)
ACPI: Power Resource [LPTP] (off)
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *9 10 11 12)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 *10 11 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs *3 4 5 6 7 9 10 11 12)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11 12)
Linux Plug and Play Support v0.97 (c) Adam Belay
usbcore: registered new driver usbfs
usbcore: registered new driver hub
PCI: Using ACPI for IRQ routing
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 10
ACPI: PCI interrupt 0000:00:1f.2[D] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 9
ACPI: PCI interrupt 0000:00:1f.3[B] -> GSI 9 (level, low) -> IRQ 9
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 3
ACPI: PCI interrupt 0000:02:0a.0[A] -> GSI 3 (level, low) -> IRQ 3
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
ACPI: PCI interrupt 0000:02:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:02:0b.1[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:02:0c.0[A] -> GSI 9 (level, low) -> IRQ 9
TC classifier action (bugs to netdev@oss.sgi.com cc hadi@cyberus.ca)
vesafb: probe of vesafb0 failed with error -6
Simple Boot Flag at 0x7a set to 0x1
Dell Dimension 4100 machine detected. Disabling APM.
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: disabled on user request.
audit: initializing netlink socket (disabled)
audit(1088519706.4294965655:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SGI XFS with ACLs, security attributes, large block numbers, no debug
enabled
SGI XFS Quota Management subsystem
Initializing Cryptographic API
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: Processor [CPU1] (supports C1)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
divert: not allocating divert_blk for non-ethernet device lo
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 2
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
hda: Maxtor 5T020H2, ATA DISK drive
hdb: IC35L060AVER07-0, ATA DISK drive
Using cfq io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hdc: LG CD-RW CED-8080B, ATAPI CD/DVD-ROM drive
hdd: Pioneer DVD-ROM ATAPIModel DVD-105S 012, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 39062500 sectors (20000 MB) w/2048KiB Cache, CHS=38752/16/63,
UDMA(100)
 hda: hda1 hda2 hda3 < hda5 hda6 >
hdb: max request size: 128KiB
hdb: 120103200 sectors (61492 MB) w/1916KiB Cache, CHS=65535/16/63,
UDMA(100)
 hdb: hdb1 hdb2
hdc: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 40X DVD-ROM drive, 512kB Cache, UDMA(33)
ide-floppy driver 0.99.newide
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
input: Analog 3-axis 4-button joystick at pci0000:02:0c.1/gameport0
[TSC timer, 789 MHz clock, 888 ns res]
gameport: pci0000:02:0c.1 speed 1125 kHz
serio: i8042 AUX port at 0x60,0x64 irq 12
input: PS2++ Logitech Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
ACPI: (supports S0 S1 S4 S5)
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
XFS mounting filesystem hdb2
Ending clean XFS mount for filesystem: hdb2
Freeing unused kernel memory: 164k freed
ACPI: Power Button (FF) [PWRF]
USB Universal Host Controller Interface driver v2.2
ACPI: PCI interrupt 0000:00:1f.2[D] -> GSI 10 (level, low) -> IRQ 10

> uhci_hcd 0000:00:1f.2: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1f.2 to 64
uhci_hcd 0000:00:1f.2: irq 10, io base 0000ef80
uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1f.2: detected 2 ports
usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: default language 0x0409
usb usb1: Product: UHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.7-1.459custom uhci_hcd
usb usb1: SerialNumber: 0000:00:1f.2
usb usb1: hotplug
usb usb1: adding 1-0:1.0 (config #1, interface 0)
usb 1-0:1.0: hotplug
hub 1-0:1.0: usb_probe_interface
hub 1-0:1.0: usb_probe_interface - got id
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
hub 1-0:1.0: standalone hub
hub 1-0:1.0: no power switching (usb 1.0)
hub 1-0:1.0: individual port over-current protection
hub 1-0:1.0: power on to power good time: 2ms
hub 1-0:1.0: local power source is good
uhci_hcd 0000:00:1f.2: port 1 portsc 0093
hub 1-0:1.0: port 1, status 0101, change 0001, 12 Mb/s
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x101
usb 1-1: new full speed USB device using address 2
usb 1-1: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-1: default language 0x0409
usb 1-1: Product: FHD-Classic
usb 1-1: Manufacturer: Freecom Technologies
usb 1-1: SerialNumber: 100000000000000002927
usb 1-1: hotplug
usb 1-1: adding 1-1:1.0 (config #1, interface 0)
usb 1-1:1.0: hotplug
SCSI subsystem initialized
Initializing USB Mass Storage driver...
usb-storage 1-1:1.0: usb_probe_interface
usb-storage 1-1:1.0: usb_probe_interface - got id
usb-storage: USB Mass Storage device detected
usb-storage: altsetting is 0, id_index is 120
usb-storage: -- associate_dev
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
cdrom: open failed.
usb 1-1: control timeout on ep0in
uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[d73e0240] link (173e01e2) element (1680c100)
  0: [d680c100] link (1680c140) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=2, PID=2d(SETUP) (buf=173f77c0)
  1: [d680c140] link (1680c180) e3 SPD Active Length=0 MaxLen=1 DT1
EndPt=0 Dev=2, PID=69(IN) (buf=17f8e6a0)
  2: [d680c180] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=2, PID=e1(OUT) (buf=00000000)

uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[d73e0270] link (173e01e2) element (1680c040)
  0: [d680c040] link (1680c080) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=2, PID=2d(SETUP) (buf=173f77c0)
  1: [d680c080] link (1680c0c0) e3 SPD Active Length=0 MaxLen=1 DT1
EndPt=0 Dev=2, PID=69(IN) (buf=17f8e6a0)
  2: [d680c0c0] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=2, PID=e1(OUT) (buf=00000000)

usb-storage: Transport: Bulk
usb-storage: Protocol: Transparent SCSI
usb-storage: Endpoints: In: 0xd68b0ab4 Out: 0xd68b0aa0 Int: 0x00000000
(Period 0)
usb-storage: usb_stor_control_msg: rq=fe rqtype=a1 value=0000 index=00
len=1
uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[d73e0240] link (173e01e2) element (1680c100)
  0: [d680c100] link (1680c140) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=2, PID=2d(SETUP) (buf=169c2020)
  1: [d680c140] link (1680c180) e3 SPD Active Length=0 MaxLen=0 DT1
EndPt=0 Dev=2, PID=69(IN) (buf=17474000)
  2: [d680c180] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=2, PID=e1(OUT) (buf=00000000)

usb-storage: GetMaxLUN command result is -71, data is 0
usb-storage: storage_probe() failed
usb-storage: -- usb_stor_release_resources
usb-storage: -- dissociate_dev
usb-storage: probe of 1-1:1.0 failed with error -1
usbcore: registered new driver usb-storage
> USB Mass Storage support registered.

inserting floppy driver for 2.6.7-1.459custom
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
hdd: command error: status=0x51 { DriveReady SeekComplete Error }
hdd: command error: error=0x50
end_request: I/O error, dev hdd, sector 950016
Adding 1020088k swap on /dev/hdb1.  Priority:-1 extents:1
Adding 409616k swap on /dev/hda5.  Priority:-2 extents:1
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda6, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
Comment 1 Knut J BJuland 2004-06-30 12:50:26 EDT
Created attachment 101539 [details]
dmesg off Linux  2.6.7-1.457

This is the noraml kernel with 4stack kernel in single mode.
Comment 2 Knut J BJuland 2004-07-03 15:25:13 EDT
*** Bug 126470 has been marked as a duplicate of this bug. ***
Comment 3 Knut J BJuland 2004-07-03 16:57:28 EDT
I solved this problem by upgrading device-mapper and lvm2. Please add
devel version off device-mapper as a requirment to upgrade kernel.
Comment 4 Knut J BJuland 2004-07-15 11:16:38 EDT
This problem has comen bakc with the latest kernel like 2.6.7-1.488
and 1.481 and 1.486.
Comment 5 Knut J BJuland 2004-07-15 11:19:07 EDT
Linux version 2.6.7-1.488custom (root@knut) (gcc version 3.4.1
20040702 (Red Hat 3.4.1-4)) #1 Thu Jul 15 11:18:57 CEST 2004
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000017fc0000 (usable)
 BIOS-e820: 0000000017fc0000 - 0000000017ff8000 (ACPI data)
 BIOS-e820: 0000000017ff8000 - 0000000018000000 (ACPI NVS)
 BIOS-e820: 00000000ffb80000 - 00000000ffc00000 (reserved)
 BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
383MB LOWMEM available.
zapping low mappings.
On node 0 totalpages: 98240
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 94144 pages, LIFO batch:16
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 AMI                                       ) @ 0x000ff980
ACPI: RSDT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff0000
ACPI: FADT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff1000
ACPI: BOOT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff4000
ACPI: DSDT (v001 D815EA EA81510A 0x00000013 MSFT 0x0100000b) @ 0x00000000
ACPI: PM-Timer IO Port: 0x408
Built 1 zonelists
Kernel command line: ro root=/dev/hdb2  selinux=permissive single
mapped 4G/4G trampoline to ffff3000.
Initializing CPU#0
CPU 0 irqstacks, hard=023de000 soft=023dd000
PID hash table entries: 2048 (order 11: 16384 bytes)
Detected 797.502 MHz processor.
Using tsc for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 385340k/392960k available (2108k kernel code, 6824k reserved,
663k data, 136k init, 0k highmem)
Calibrating delay loop... 1576.96 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 0383f9ff 00000000 00000000 00000000
CPU: After vendor identify, caps:  0383f9ff 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
CPU: After all inits, caps:        0383f1ff 00000000 00000000 00000040
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Pentium III (Coppermine) stepping 06
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs...it isn't (no cpio magic); looks like
an initrd
Freeing initrd memory: 34k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: IRQ9 SCI: Level Trigger.
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (00:00)
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
ACPI: Power Resource [URP1] (off)
ACPI: Power Resource [URP2] (off)
ACPI: Power Resource [FDDP] (off)
ACPI: Power Resource [LPTP] (off)
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *9 10 11 12)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 *10 11 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs *3 4 5 6 7 9 10 11 12)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11 12)
Linux Plug and Play Support v0.97 (c) Adam Belay
usbcore: registered new driver usbfs
usbcore: registered new driver hub
PCI: Using ACPI for IRQ routing
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 10
ACPI: PCI interrupt 0000:00:1f.2[D] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 9
ACPI: PCI interrupt 0000:00:1f.3[B] -> GSI 9 (level, low) -> IRQ 9
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 3
ACPI: PCI interrupt 0000:02:0a.0[A] -> GSI 3 (level, low) -> IRQ 3
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
ACPI: PCI interrupt 0000:02:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:02:0b.1[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:02:0c.0[A] -> GSI 9 (level, low) -> IRQ 9
TC classifier action (bugs to netdev@oss.sgi.com cc hadi@cyberus.ca)
vesafb: probe of vesafb0 failed with error -6
Simple Boot Flag at 0x7a set to 0x1
Dell Dimension 4100 machine detected. Disabling APM.
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: disabled on user request.
audit: initializing netlink socket (disabled)
audit(1089911422.4294965543:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SGI XFS with ACLs, security attributes, large block numbers, no debug
enabled
SGI XFS Quota Management subsystem
Initializing Cryptographic API
ksign: Installing public key data
Loading keyring
- Added public key 508FB945EB490A96
- User ID: Red Hat, Inc. (Kernel Module GPG key)
ksign: invalid packet (ctb=00)
Unable to load default keyring: error=74
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: Processor [CPU1] (supports C1)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected an Intel i815 Chipset, but could not find the
secondary device.
agpgart: Detected an Intel i815 Chipset.
agpgart: Maximum main memory to use for agp memory: 321M
agpgart: AGP aperture is 64M @ 0xf8000000
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
divert: not allocating divert_blk for non-ethernet device lo
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 2
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
hda: Maxtor 5T020H2, ATA DISK drive
hdb: IC35L060AVER07-0, ATA DISK drive
Using cfq io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hdc: LG CD-RW CED-8080B, ATAPI CD/DVD-ROM drive
hdd: Pioneer DVD-ROM ATAPIModel DVD-105S 012, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 39062500 sectors (20000 MB) w/2048KiB Cache, CHS=38752/16/63,
UDMA(100)
 hda: hda1 hda2 hda3 < hda5 hda6 >
hdb: max request size: 128KiB
hdb: 120103200 sectors (61492 MB) w/1916KiB Cache, CHS=65535/16/63,
UDMA(100)
 hdb: hdb1 hdb2
hdc: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 40X DVD-ROM drive, 512kB Cache, UDMA(33)
ide-floppy driver 0.99.newide
ehci_hcd: block sizes: qh 128 qtd 96 itd 192 sitd 96
ohci_hcd: 2004 Feb 02 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ohci_hcd: block sizes: ed 64 td 64
USB Universal Host Controller Interface driver v2.2
ACPI: PCI interrupt 0000:00:1f.2[D] -> GSI 10 (level, low) -> IRQ 10
uhci_hcd 0000:00:1f.2: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1f.2 to 64
uhci_hcd 0000:00:1f.2: irq 10, io base 0000ef80
uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1f.2: detected 2 ports
usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: default language 0x0409
usb usb1: Product: UHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.7-1.488custom uhci_hcd
usb usb1: SerialNumber: 0000:00:1f.2
usb usb1: hotplug
usb usb1: adding 1-0:1.0 (config #1, interface 0)
usb 1-0:1.0: hotplug
hub 1-0:1.0: usb_probe_interface
hub 1-0:1.0: usb_probe_interface - got id
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
hub 1-0:1.0: standalone hub
hub 1-0:1.0: no power switching (usb 1.0)
hub 1-0:1.0: individual port over-current protection
hub 1-0:1.0: power on to power good time: 2ms
hub 1-0:1.0: local power source is good
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: PS2++ Logitech Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
uhci_hcd 0000:00:1f.2: port 1 portsc 01a3
hub 1-0:1.0: port 1, status 0301, change 0001, 1.5 Mb/s
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
ACPI: (supports S0 S1 S4 S5)
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x301
VFS: Mounted root (ext2 filesystem).
XFS mounting filesystem hdb2
usb 1-1: new low speed USB device using address 2
Ending clean XFS mount for filesystem: hdb2
usb 1-1: skipped 1 descriptor after interface
usb 1-1: new device strings: Mfr=1, Product=3, SerialNumber=0
usb 1-1: default language 0x0409
usb 1-1: Product: Microsoft 3-Button Mouse with IntelliEye(TM)
usb 1-1: Manufacturer: Microsoft
usb 1-1: hotplug
Freeing unused kernel memory: 136k freed
usb 1-1: adding 1-1:1.0 (config #1, interface 0)
usb 1-1:1.0: hotplug
usbhid 1-1:1.0: usb_probe_interface
usbhid 1-1:1.0: usb_probe_interface - got id
input: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with
IntelliEye(TM)] on usb-0000:00:1f.2-1
uhci_hcd 0000:00:1f.2: port 2 portsc 0093
hub 1-0:1.0: port 2, status 0101, change 0001, 12 Mb/s
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x101
usb 1-2: new full speed USB device using address 3
usb 1-2: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-2: default language 0x0409
usb 1-2: Product: FHD-Classic
usb 1-2: Manufacturer: Freecom Technologies
usb 1-2: SerialNumber: 100000000000000002927
usb 1-2: hotplug
usb 1-2: adding 1-2:1.0 (config #1, interface 0)
usb 1-2:1.0: hotplug
SCSI subsystem initialized
Initializing USB Mass Storage driver...
usb-storage 1-2:1.0: usb_probe_interface
usb-storage 1-2:1.0: usb_probe_interface - got id
usb-storage: USB Mass Storage device detected
usb-storage: altsetting is 0, id_index is 121
usb-storage: -- associate_dev
ACPI: Power Button (FF) [PWRF]
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
usb 1-2: control timeout on ep0in
uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[19ccc240] link (17ccc1e2) element (17ccb100)
  0: [19ccb100] link (17ccb140) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=3, PID=2d(SETUP) (buf=17cbece0)
  1: [19ccb140] link (17ccb180) e3 SPD Active Length=0 MaxLen=1 DT1
EndPt=0 Dev=3, PID=69(IN) (buf=17fa2a80)
  2: [19ccb180] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=3, PID=e1(OUT) (buf=00000000)

uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[19ccc270] link (17ccc1e2) element (17ccb040)
  0: [19ccb040] link (17ccb080) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=3, PID=2d(SETUP) (buf=17cbece0)
  1: [19ccb080] link (17ccb0c0) e3 SPD Active Length=0 MaxLen=1 DT1
EndPt=0 Dev=3, PID=69(IN) (buf=17fa2a80)
  2: [19ccb0c0] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=3, PID=e1(OUT) (buf=00000000)

usb-storage: Transport: Bulk
usb-storage: Protocol: Transparent SCSI
usb-storage: Endpoints: In: 0x19cbf5b4 Out: 0x19cbf5a0 Int: 0x00000000
(Period 0)
usb-storage: usb_stor_control_msg: rq=fe rqtype=a1 value=0000 index=00
len=1
uhci_hcd 0000:00:1f.2: uhci_result_control: failed with status 440000
[19ccc240] link (17ccc1e2) element (17ccb100)
  0: [19ccb100] link (17ccb140) e0 Stalled CRC/Timeo Length=7 MaxLen=7
DT0 EndPt=0 Dev=3, PID=2d(SETUP) (buf=17cd1040)
  1: [19ccb140] link (17ccb180) e3 SPD Active Length=0 MaxLen=0 DT1
EndPt=0 Dev=3, PID=69(IN) (buf=177e9180)
  2: [19ccb180] link (00000001) e3 IOC Active Length=0 MaxLen=7ff DT1
EndPt=0 Dev=3, PID=e1(OUT) (buf=00000000)

usb-storage: GetMaxLUN command result is -71, data is 0
usb-storage: storage_probe() failed
usb-storage: -- usb_stor_release_resources
usb-storage: -- dissociate_dev
usb-storage: probe of 1-2:1.0 failed with error -1
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
inserting floppy driver for 2.6.7-1.488custom
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
uhci_hcd 0000:00:1f.2: port 2 portsc 008a
hub 1-0:1.0: port 2, status 0100, change 0003, 12 Mb/s
usb 1-2: USB disconnect, address 3
usb 1-2: usb_disable_device nuking all URBs
usb 1-2: unregistering interface 1-2:1.0
usb 1-2:1.0: hotplug
usb 1-2: unregistering device
usb 1-2: hotplug
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x100
uhci_hcd 0000:00:1f.2: port 2 portsc 0093
hub 1-0:1.0: port 2, status 0101, change 0001, 12 Mb/s
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x101
usb 1-2: new full speed USB device using address 4
usb 1-2: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-2: default language 0x0409
usb 1-2: Product: FHD-Classic
usb 1-2: Manufacturer: Freecom Technologies
usb 1-2: SerialNumber: 100000000000000002927
usb 1-2: hotplug
usb 1-2: adding 1-2:1.0 (config #1, interface 0)
usb 1-2:1.0: hotplug
usb-storage 1-2:1.0: usb_probe_interface
usb-storage 1-2:1.0: usb_probe_interface - got id
usb-storage: USB Mass Storage device detected
usb-storage: altsetting is 0, id_index is 121
usb-storage: -- associate_dev
usb-storage: Transport: Bulk
usb-storage: Protocol: Transparent SCSI
usb-storage: Endpoints: In: 0x18d9b474 Out: 0x18d9b460 Int: 0x00000000
(Period 0)
usb-storage: usb_stor_control_msg: rq=fe rqtype=a1 value=0000 index=00
len=1
usb-storage: GetMaxLUN command result is 1, data is 0
usb-storage: *** thread sleeping.
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command INQUIRY (6 bytes)
usb-storage:  12 00 00 00 24 00
usb-storage: Bulk Command S 0x43425355 T 0x1 L 36 F 128 Trg 0 LUN 0 CL 6
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_buf: xfer 36 bytes
usb-storage: Status code 0; transferred 36/36
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0x1 R 0 Stat 0x0
usb-storage: Fixing INQUIRY data to show SCSI rev 2 - was 0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
  Vendor: HDS72258  Model: 0VLAT20           Rev: V32O
  Type:   Direct-Access                      ANSI SCSI revision: 02
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (1:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (2:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (3:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (4:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (5:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (6:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Bad target number (7:0)
usb-storage: scsi cmd done, result=0x40000
usb-storage: *** thread sleeping.
USB Mass Storage device found at 4
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command TEST_UNIT_READY (6 bytes)
usb-storage:  00 00 00 00 00 00
usb-storage: Bulk Command S 0x43425355 T 0x9 L 0 F 0 Trg 0 LUN 0 CL 6
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0x9 R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_CAPACITY (10 bytes)
usb-storage:  25 00 00 00 00 00 00 00 00 00
usb-storage: Bulk Command S 0x43425355 T 0xa L 8 F 128 Trg 0 LUN 0 CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_buf: xfer 8 bytes
usb-storage: Status code 0; transferred 8/8
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xa R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
SCSI device sda: 160836481 512-byte hdwr sectors (82348 MB)
sda: assuming drive cache: write through
 sda:<7>usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_10 (10 bytes)
usb-storage:  28 00 00 00 00 00 00 00 08 00
usb-storage: Bulk Command S 0x43425355 T 0xb L 4096 F 128 Trg 0 LUN 0
CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_sglist: xfer 4096 bytes, 1 entries
usb-storage: Status code 0; transferred 4096/4096
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xb R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_10 (10 bytes)
usb-storage:  28 00 09 96 2b 80 00 00 01 00
usb-storage: Bulk Command S 0x43425355 T 0xc L 512 F 128 Trg 0 LUN 0 CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_sglist: xfer 512 bytes, 1 entries
usb-storage: Status code -32; transferred 0/512
usb-storage: clearing endpoint halt for pipe 0xc0010480
usb-storage: usb_stor_control_msg: rq=01 rqtype=02 value=0000 index=82
len=0
usb-storage: usb_stor_clear_halt: result = 0
usb-storage: Bulk data transfer result 0x2
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xc R 512 Stat 0x1
usb-storage: -- transport indicates command failure
usb-storage: -- unexpectedly short transfer
usb-storage: Issuing auto-REQUEST_SENSE
usb-storage: Bulk Command S 0x43425355 T 0x8000000c L 18 F 128 Trg 0
LUN 0 CL 6
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_buf: xfer 18 bytes
usb-storage: Status code 0; transferred 18/18
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0x8000000c R 0 Stat 0x0
usb-storage: -- Result from auto-sense is 0
usb-storage: -- code: 0x70, key: 0x0, ASC: 0x0, ASCQ: 0x0
usb-storage: No Sense: No additional sense information
usb-storage: scsi cmd done, result=0x2
usb-storage: *** thread sleeping.
Current sda: sense key No Sense
 sda1
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
cdrom: open failed.
Adding 1020088k swap on /dev/hdb1.  Priority:-1 extents:1
Adding 409616k swap on /dev/hda5.  Priority:-2 extents:1
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_10 (10 bytes)
usb-storage:  28 00 09 95 c5 bf 00 00 80 00
usb-storage: Bulk Command S 0x43425355 T 0xd L 65536 F 128 Trg 0 LUN 0
CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_sglist: xfer 65536 bytes, 16 entries
usb-storage: Status code 0; transferred 65536/65536
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xd R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_10 (10 bytes)
usb-storage:  28 00 00 00 00 3f 00 00 08 00
usb-storage: Bulk Command S 0x43425355 T 0xe L 4096 F 128 Trg 0 LUN 0
CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_sglist: xfer 4096 bytes, 1 entries
usb-storage: Status code 0; transferred 4096/4096
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xe R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
usb-storage: queuecommand called
usb-storage: *** thread awakened.
usb-storage: Command READ_10 (10 bytes)
usb-storage:  28 00 00 00 00 7f 00 00 20 00
usb-storage: Bulk Command S 0x43425355 T 0xf L 16384 F 128 Trg 0 LUN 0
CL 10
usb-storage: usb_stor_bulk_transfer_buf: xfer 31 bytes
usb-storage: Status code 0; transferred 31/31
usb-storage: -- transfer complete
usb-storage: Bulk command transfer result=0
usb-storage: usb_stor_bulk_transfer_sglist: xfer 16384 bytes, 4 entries
usb-storage: Status code 0; transferred 16384/16384
usb-storage: -- transfer complete
usb-storage: Bulk data transfer result 0x0
usb-storage: Attempting to get CSW...
usb-storage: usb_stor_bulk_transfer_buf: xfer 13 bytes
usb-storage: Status code 0; transferred 13/13
usb-storage: -- transfer complete
usb-storage: Bulk status result = 0
usb-storage: Bulk Status S 0x53425355 T 0xf R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda6, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
Comment 6 Knut J BJuland 2004-07-18 10:04:55 EDT
Created attachment 102018 [details]
dmesg out from kernel 2.4.7-1.492
Comment 7 Knut J BJuland 2004-07-18 10:06:56 EDT
/sbin/lsusb outbut

Unknown line at line 4969
Unknown line at line 4970
Unknown line at line 4971
Unknown line at line 4972
Unknown line at line 4973
Unknown line at line 4974
Unknown line at line 4975
Unknown line at line 4976
Unknown line at line 4977
Unknown line at line 4978
Unknown line at line 4979
Unknown line at line 4980
Unknown line at line 4981
Unknown line at line 4982
Unknown line at line 4983
Unknown line at line 4984
Unknown line at line 4985
Unknown line at line 4986
Unknown line at line 4987
Unknown line at line 4988
Unknown line at line 4989
Unknown line at line 4990
Unknown line at line 4991
Unknown line at line 4992
Unknown line at line 4993
Unknown line at line 4994
Unknown line at line 4995
Unknown line at line 4996
Unknown line at line 4997
Unknown line at line 4998
Unknown line at line 4999
Unknown line at line 5000
Unknown line at line 5001
Unknown line at line 5002
Unknown line at line 5003
Unknown line at line 5004
Bus 001 Device 004: ID 07ab:fccd Freecom Technologies
Bus 001 Device 002: ID 045e:0053 Microsoft Corp.
Bus 001 Device 001: ID 0000:0000

/sbin/lsusb
00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 02)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 02)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 02)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV15 [GeForce2
GTS/Pro] (rev a4)
02:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 30)
02:0b.0 Multimedia video controller: Brooktree Corporation Bt878 Video
Capture (rev 11)
02:0b.1 Multimedia controller: Brooktree Corporation Bt878 Audio
Capture (rev 11)
02:0c.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 07)
02:0c.1 Input device controller: Creative Labs SB Live! MIDI/Game Port
(rev 07)
Comment 8 Knut J BJuland 2004-07-18 10:07:44 EDT
Created attachment 102019 [details]
dmesg out from linux 2.6.7-1.492
Comment 9 Knut J BJuland 2004-07-31 10:10:13 EDT

*** This bug has been marked as a duplicate of 128602 ***
Comment 10 Red Hat Bugzilla 2006-02-21 14:04:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.