Bug 1269337 - [abrt] WARNING: CPU: 5 PID: 932 at drivers/gpu/drm/drm_fops.c:459 drm_release+0x300/0x490 [drm]() [drm]
[abrt] WARNING: CPU: 5 PID: 932 at drivers/gpu/drm/drm_fops.c:459 drm_release...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a98e51a72c3e5fddaa5b1dafd24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 00:19 EDT by Dan Loomis
Modified: 2016-09-24 23:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-24 23:43:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (76.48 KB, text/plain)
2015-10-07 00:20 EDT, Dan Loomis
no flags Details

  None (edit)
Description Dan Loomis 2015-10-07 00:19:58 EDT
Description of problem:
There have been a few errors at boot where I wouldn't have noticed a problem except that there was a message about the error.   There were problems with reporting them at the time.   
I think this was one of the times I couldn't report a problem.  

Additional info:
reporter:       libreport-2.6.2
WARNING: CPU: 5 PID: 932 at drivers/gpu/drm/drm_fops.c:459 drm_release+0x300/0x490 [drm]()
Modules linked in: ccm cmac xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_filter ebtable_broute bridge stp llc ebtables ip6table_mangle ip6table_raw ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_security ip6table_filter ip6_tables iptable_mangle iptable_raw iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_security bnep arc4 tpm_infineon iwlmvm intel_rapl iosf_mbi mac80211 x86_pkg_temp_thermal coretemp ppdev iTCO_wdt snd_hda_codec_realtek snd_hda_codec_hdmi iTCO_vendor_support hp_wmi snd_hda_codec_generic sparse_keymap kvm snd_hda_intel snd_hda_codec iwlwifi crct10dif_pclmul crc32_pclmul snd_hda_core crc32c_intel
 snd_hwdep snd_seq snd_seq_device cfg80211 ghash_clmulni_intel uvcvideo videobuf2_vmalloc videobuf2_core snd_pcm rtsx_pci_ms videobuf2_memops memstick v4l2_common btusb videodev btrtl btbcm btintel parport_pc bluetooth snd_timer joydev ie31200_edac mei_me i2c_i801 media snd mei edac_core lpc_ich parport hp_accel wmi shpchp rfkill soundcore lis3lv02d input_polldev hp_wireless video tpm_tis tpm nfsd auth_rpcgss nfs_acl lockd grace sunrpc amdkfd amd_iommu_v2 radeon rtsx_pci_sdmmc mmc_core i2c_algo_bit drm_kms_helper ttm e1000e drm serio_raw rtsx_pci ptp pps_core
CPU: 5 PID: 932 Comm: systemd-logind Not tainted 4.2.2-300.fc23.x86_64 #1
Hardware name: Hewlett-Packard HP ZBook 17 G2/2255, BIOS M70 Ver. 01.08 03/16/2015
 0000000000000000 00000000c2bc0711 ffff88048998fdd8 ffffffff8177196a
 0000000000000000 0000000000000000 ffff88048998fe18 ffffffff8109e4a6
 ffff88048998fe28 ffff880489697400 ffff88048b20b000 ffff8804896974e0
Call Trace:
 [<ffffffff8177196a>] dump_stack+0x45/0x57
 [<ffffffff8109e4a6>] warn_slowpath_common+0x86/0xc0
 [<ffffffff8109e5da>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0044d00>] drm_release+0x300/0x490 [drm]
 [<ffffffff8121fbfc>] __fput+0xdc/0x1e0
 [<ffffffff8121fd4e>] ____fput+0xe/0x10
 [<ffffffff810bab65>] task_work_run+0x85/0xb0
 [<ffffffff81014a2d>] do_notify_resume+0x8d/0x90
 [<ffffffff8177853c>] int_signal+0x12/0x17

Potential duplicate: bug 1197298
Comment 1 Dan Loomis 2015-10-07 00:20:04 EDT
Created attachment 1080514 [details]
File: dmesg
Comment 2 Laura Abbott 2016-09-23 15:48:15 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 Dan Loomis 2016-09-24 23:43:22 EDT
I have not seen this recur on this system since installing Fedora 24 on June 25.

Note You need to log in before you can comment on or make changes to this bug.