Bug 126939 - named: -u not supported on Linux kernels older than 2.3.99-pre3 or 2.2.18 when using threads
named: -u not supported on Linux kernels older than 2.3.99-pre3 or 2.2.18 whe...
Status: CLOSED DUPLICATE of bug 126388
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-29 10:41 EDT by Thilo Pfennig
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-06-29 10:41:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040622 Epiphany/1.2.6

Description of problem:
bind does not start with the init script.

Version-Release number of selected component (if applicable):
bind-9.2.3-16

How reproducible:
Always

Steps to Reproduce:
1. /etc/init.d/named start

    

Actual Results:  named starten: named: -u not supported on Linux
kernels older than 2.3.99-pre3 or 2.2.18 when using threads
                                                          
[FEHLGESCHLAGEN]

Expected Results:  As I am not running such an old kernel, named
should start.

Additional info:
Comment 1 Barry K. Nathan 2004-07-14 06:10:41 EDT
What kind of CPU is in the computer with this problem?
Comment 2 Thilo Pfennig 2004-07-15 05:50:29 EDT
cat /proc/cpuinfo                                                       
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 3
cpu MHz         : 701.849
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov
pat pse36 mmx fxsr sse
bogomips        : 1380.35
Comment 3 Jason Vas Dias 2004-07-28 13:53:27 EDT

*** This bug has been marked as a duplicate of 126388 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.