Bug 1269401 - [PST](6.4.z) upgrade Hibernate Validator from 4.3.2.Final-redhat-2 to 4.3.2.Final-redhat-3
[PST](6.4.z) upgrade Hibernate Validator from 4.3.2.Final-redhat-2 to 4.3.2.F...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JPA (Show other bugs)
6.4.4
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.6
Assigned To: Ivo Studensky
Martin Simka
:
Depends On:
Blocks: 1235746
  Show dependency treegraph
 
Reported: 2015-10-07 04:38 EDT by baranowb
Modified: 2017-01-17 06:45 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 06:45:16 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBEAP-2393 Major Closed Upgrade jsoup from 1.8.3.redhat-1 to 1.8.3.redhat-2 2016-06-14 07:37 EDT

  None (edit)
Description baranowb 2015-10-07 04:38:24 EDT
No description.
Comment 12 Jan Martiska 2016-01-20 03:12:20 EST
Verified with EAP 6.4.6.CR2
Comment 13 JBoss JIRA Server 2016-06-14 07:37:10 EDT
Jiri Pallich <jpallich@redhat.com> updated the status of jira JBEAP-2393 to Closed
Comment 14 Petr Penicka 2017-01-17 06:45:16 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.