Bug 1269412 - [ALL_LANG] Some html tags observed on networks->host and virtual machine sub-tabs column names.
[ALL_LANG] Some html tags observed on networks->host and virtual machine sub-...
Status: CLOSED DUPLICATE of bug 1259826
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 05:33 EDT by Bhushan Barve
Modified: 2016-01-12 08:48 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 08:48:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
html names in column names (202.95 KB, image/png)
2015-10-07 05:34 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-07 05:33:08 EDT
Description of problem: On some column names of the networks->host and networks->virtual machine sub-tabs, html tags have been observed. Please refer attached screenshot. This is observed for all locales.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager バージョン: 3.6.0-0.16.master.el6

How reproducible:
always

Steps to Reproduce:
1.login to rhevm
2.go to networks->host/virtual machine
3. observe column names.

Actual results:
some column names have html tags.

Expected results:
html tags should not be there.

Additional info:
Comment 1 Bhushan Barve 2015-10-07 05:34 EDT
Created attachment 1080561 [details]
html names in column names
Comment 2 Einav Cohen 2016-01-12 08:48:12 EST

*** This bug has been marked as a duplicate of bug 1259826 ***

Note You need to log in before you can comment on or make changes to this bug.