Bug 1269444 - [RFE] Rebase google-noto-sans-fonts to include CJK subpackage
[RFE] Rebase google-noto-sans-fonts to include CJK subpackage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: google-noto-fonts (Show other bugs)
7.1
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Pravin Satpute
QE Internationalization Bugs
: FutureFeature, i18n, Rebase
Depends On:
Blocks: 1203710 1313485 1298188
  Show dependency treegraph
 
Reported: 2015-10-07 07:28 EDT by jigar
Modified: 2016-11-03 21:39 EDT (History)
8 users (show)

See Also:
Fixed In Version: google-noto-fonts-20141117-5.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 21:39:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jigar 2015-10-07 07:28:20 EDT
Description of problem: The current version of google-noto-sans fonts in RHEL 7.1/7.2 Beta is the old 20130807 release.  This does not include the google-noto-sans-cjk-fonts subpackage for Simplified Chinese, Traditional Chinese, Japanese, and Korean coverage.  Rebasing to a later version (20150417 in Fedora 22/23, or even 20141117 from Fedora 21) may help resolve this.

Version-Release number of selected component (if applicable): 20130807

How reproducible: Always

Actual results: google-noto-sans-cjk-fonts subpackage for Simplified Chinese, Traditional Chinese, Japanese, and Korean coverage is not available in the current version. 


Expected results: google-noto-sans-cjk-fonts subpackage for Simplified Chinese, Traditional Chinese, Japanese, and Korean coverage is needed in current release.

Additional info: This would be particularly useful, since the brand.redhat.com guidance is that Noto should be paired with our corporate Interstate/Overpass fonts for non-Latin coverage.  (http://brand.redhat.com/elements/typography/).
Comment 3 Pravin Satpute 2015-12-03 02:13:26 EST
- Present version in RHEL-7: google-noto-fonts-20130807-2.
- Rebase to present Fedora: google-noto-fonts-20150417-1
Comment 4 Pravin Satpute 2016-01-27 07:05:11 EST
Scratch build for early uses/testing https://brewweb.devel.redhat.com/taskinfo?taskID=10395488
Comment 5 Pravin Satpute 2016-03-10 05:51:57 EST
Resolved in google-noto-fonts-20141117-5.el7
Comment 11 errata-xmlrpc 2016-11-03 21:39:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2255.html

Note You need to log in before you can comment on or make changes to this bug.