Bug 1269448 - Spice proxy not passed by portals to remote viewer
Spice proxy not passed by portals to remote viewer
Status: CLOSED DUPLICATE of bug 1266497
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Tomas Jelinek
Pavel Stehlik
virt
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 07:44 EDT by David Jaša
Modified: 2016-02-10 14:24 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 06:06:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2015-10-07 07:44:05 EDT
Description of problem:
Spice proxy not passed by portals to remote viewer

Version-Release number of selected component (if applicable):
rhevm-backend-3.6.0-0.18.el6.noarch
rhevm-userportal-3.6.0-0.18.el6.noarch
rhevm-webadmin-portal-3.6.0-0.18.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. set up proxy in one of these options:
    * Cluster -> Console properties
    * engine-config -s SpiceProxyDefault="PROXY" ; service ovirt-engine restart
2. connect to a VM with "Enable Spice Proxy" checked in Console Options
3. inspect connection (or what UP/admin portal send to the browser)

Actual results:
proxy is not set among connection options

Expected results:
the configured proxy is actually used

Additional info:
Comment 2 Michal Skrivanek 2015-10-08 06:06:51 EDT

*** This bug has been marked as a duplicate of bug 1266497 ***

Note You need to log in before you can comment on or make changes to this bug.