This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1269537 - [UI] Edit Network Interface dialog of a VM has a gap between the Custom MAC address and the Example mac address
[UI] Edit Network Interface dialog of a VM has a gap between the Custom MAC a...
Status: CLOSED NEXTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
3.6.0
x86_64 Linux
low Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Ales Musil
Michael Burman
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 10:10 EDT by Michael Burman
Modified: 2017-07-24 08:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 08:37:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
screenshots (71.83 KB, application/x-gzip)
2015-10-07 10:10 EDT, Michael Burman
no flags Details

  None (edit)
Description Michael Burman 2015-10-07 10:10:22 EDT
Created attachment 1080693 [details]
screenshots

Description of problem:
Edit Network Interface dialog of a VM have a gap between the Custom MAC address field and the Example mac address line.

On 3.5 this gap was not exist.
Attaching screen shots to compare the difference. 

Version-Release number of selected component (if applicable):
3.6.0-0.18.el6

How reproducible:
100

Steps to Reproduce:
1. Edit/Create VMs vNIC 

Actual results:
Gap between the Custom MAC address field and the Example mac address line.

Expected results:
Should be no gap, like on 3.5
Comment 1 Dan Kenigsberg 2017-07-12 13:23:34 EDT
Ales, could you check if this is still the case, and if so - fix it?
Comment 2 Ales Musil 2017-07-24 06:46:50 EDT
Looks like it's not the case in 4.2. 
https://imgur.com/a/H4AXm
Comment 3 Michael Burman 2017-07-24 07:56:06 EDT
Hi,

This bug was reported 2 years ago against 3.6 version.
Since then, we already testing 4.2.
Looks fine on 4.1.4 and 4.2.

Note You need to log in before you can comment on or make changes to this bug.